locked
MDT USB Boot issues - not enough memory RRS feed

  • Question

  • Hello,

    I've been having problems getting my USB stick to boot my custom MDT install.  I get the following error via windows boot manager:

    Status: 0xc0000017

    Info: There isn't enough memory available to create a ramdisk device

    I have Custom Window 7 Pro Wim file image that I prepared in hyper-v and captured at maximum compression with a size of 14GB.  There are about a dozen different Dell Driver CAB files injected that make the litetouch.iso file about between 20-30GB .  I set the scratch size to 128 as I read this could cause issues, and I even tried 512 but I am still getting this error.

    Any ideas?


    ME

    Friday, July 15, 2016 5:57 AM

All replies

  • Do you have a minimum ram less than 512 set for the VM?

    Many questions such as where do I find logs and what logs are interesting are found in: MDT TechNet Forum - FAQ & Getting Started Guide Please take the time to read it. Also if you don't post logs your problem won't be easily solved.

    Friday, July 15, 2016 6:11 AM
  • The minimum hardware requirements for WIndows 7 x86 is 1GB and for x64 2GB.
    If you set your VM to anything less, you will get errors like this.

    Keith Garner - Principal Consultant [owner] - http://DeploymentLive.com

    Sunday, July 17, 2016 2:05 AM
  • The error is appearing on laptops that are higher than 2GB.  This is when I attempt to boot the install from the USB device that I prepared with MDT.  I never ran into this issue when I was trialing this with an unmodified Window 7 pr0 x64 wim install file.

    I'm not really sure of what useful log files I could share as there probably aren't any log files written to this point.


    ME

    Sunday, July 17, 2016 10:06 AM
  • We are having the exact same issue.  Did you ever figure this one out?

    Thanks in advance.

    Thursday, February 16, 2017 5:24 PM