locked
Analytics Server Administration Tool not working after 6.3 install RRS feed

  • Question

  • Hi,

    I have installed ProClarity 6.3. on a windows 2008 server machine (64 bit). Sharepoint and PPS are installed on the same machine but there are no sharepoint sites on port 80 (only a folder named WSS on defalut web site). The default web site is running.

    When I try to open Analytics server adminstration tool with my domain account [domain/user] (it's the local admin account), it asks for username and password. The password does not work and when I click cancel, the tool window opens but I cannot connect. I see a message 'Server error: An error occurred retrieveing the SDL file: 500'.

    I check the IIS site, ensure only select the base authentication. Still not work. And then restall the ProClarity, still not work.
    So I download SP3 and install the SP3 without problem. After that, try again, still not work.

    I'm the admin of this machine,I can access to SQL SSAS MOSS without problem.  why i cannot access to  Analytics Server .

    Thanks for your help.

    A User

    PS: I cannot launch http://***/PAS

    An error occurred on the server when processing the URL. Please contact the system administrator.

    If you are the system administrator please click here to find out more about this error.An error occurred on the server when processing the URL. Please contact the system administrator.

    The error is:

     

    Tuesday, February 23, 2010 12:46 PM

All replies

  • In addition to:
    I open IIS manager, and click the test setting button in base setting dialog, and then there is a warning :

    The server is configured to use pass-through authentication with a built-in account to access the specified physical path. However, IIS Manager cannot verify whether the built-in account has access. Make sure that the application pool identity has Read access to the physical path. If this server is joined to a domain, and the application pool identity is NetworkService or LocalSystem, verify that <domain>\<computer_name>$ has Read access to the physical path. Then test these settings again.
    Tuesday, February 23, 2010 12:56 PM
  • If you can't open the http://machine/pas site with a browser, the admin tool won't work either.  You'll want to get the site working first, and then the admin tool will also likely begin working.  I'd begin by checking other sites on that web server, creating a test virtual directory with a single test asp page to be sure that's working, delete and re-create the PAS virtual directory, etc.  The IIS logs might give you further information, and you could certainly check the web and IIS forms for that error.
    Microsoft ProClarity | This posting is provided "AS IS" with no warranties, and confers no rights.
    Wednesday, February 24, 2010 6:50 PM