none
Windows SDK Version 10.1.143 gflags doesn't start, it splashes and exits immediately when i start it RRS feed

  • Question

  • i installed Debugging tools for Windows feature from Windows Software Development Kit 10.1.14393.33 on a Windows 8.1 machine. When i launch global flags shortcut (gflags.exe), it splashes and exits immediately, which is not the same for previous version(8.1) of Windows SDK. I tried running with command prompt, disabled uac, ran as an admin but same result. not sure i'm missing any component that is required for gflags to work. Can anyone help me out on this.

    Thanks All. 

    Thursday, February 23, 2017 7:00 PM

All replies

  • Hi Pam1990.

    I suggest you to ask this question in the MSDN Windows Desktop Debugging Forum, which should be more appropriate for this kind of topic.

    Bye.


    Luigi Bruno
    MCP, MCTS, MOS, MTA

    Thursday, February 23, 2017 10:14 PM
  • Hi Pam1990,

    According to your description, I suggest that we could check the following registry key if it is correct.

    HKLM\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Image File Execution Options\ImageFileName\Debugger

    It should list the path to Windbg.exe.

    Windbg must be in the PATH, or you must include path when you specify the debugger to gflags.

    Hope it will be helpful to you


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Friday, February 24, 2017 1:53 AM
    Moderator