locked
PPTP VPN Error 720 RRS feed

  • Question

  • I am using Vista Ultimate to connect to a SBS2003 PPTP VPN Server.

    Other users are able to connect just fine so I know it isn't the server.

    I get an error 720 after connecting and the connection is imediately dropped.  I have attempted to re-install the the WAN Miniport (IP) and WAN Miniport(PPTP) Interfaces only to wind up doing a system restore because it jacked up all of my networking.

    I have implicitly told the connection to use PPTP to connect, to no avail.

    Any thoughts?
    Tuesday, June 10, 2008 5:30 PM

Answers

  • Hi,

     

    Please confirm if you encounter the error 720 as well. If so, please collect the information that I requested in my previous post.

     

    In addition, please understand that the MS-CHAP version 1 authentication protocol has been deprecated in Windows Vista

     

    For more information, you could refer to the following article:

     

    The MS-CHAP version 1 authentication protocol has been deprecated in Windows Vista

    http://support.microsoft.com/kb/926170

     

    Thanks.

     

    Friday, June 20, 2008 6:57 AM
    Moderator

All replies

  • Hi,

     

    Before we go further, I would like to confirm the following information with you:

     

    1.    Do all Windows Vista machine encounter this issue?

    2.    Are you using the Windows Vista built-in tool to establish the VPN connection?

     

    Meanwhile, please collect the following for further research:

     

    1.    Network Monitor:
    ===============

    1) Download NetMon3.1 from the following website and install it on both the Windows Vista and SBS2003 machines:
    http://www.microsoft.com/downloads/details.aspx?FamilyID=18b1d59d-f4d8-4213-8d17-2f6dde7d7aac&DisplayLang=en

    2) Log onto the machines, right-click the Netmon icon and select Run as Administrator to launch NetMon3.1.

    3) In the Microsoft Network Monitor 3.1 window, click
    Create a new capture tab …
     
    4) In the new tab, select all the Network Adapters in the Select Networks window.

    5) After that, press F10 to start NetMon.

    Note: Please start the NetMon on both machines.

    6) Reproduce the issue. Once the issue occurs, go back to the NetMon window and press F11 to stop the NetMon.

    7) Press Ctrl+S to save the Netmon files.

    2.    Event Log:
    ==============

    On the Windows Vista machine, export the system and application event log.

    3.    System Information:
    ==============

    1) On the Windows Vista machine, click Start, and type msinfo32 in the Start Search box, and then press Enter.
    2) In the System Information window, click File, click Save to export the system information.

    After that, please zip the above files (2 NetMon files, 2 event log files and the system information file) and upload to the following space:

     

    https://sftasia.one.microsoft.com/ChooseTransfer.aspx?key=abf15a11-86f3-4761-9f7e-84b90425a399

    Password: 0al[z!Cax4dxtC6

     

    Note:
     

    • Please let me know the IP address of the both machines.
    • Please drop a quick note in the current thread to inform me after uploading the file.

     

    Friday, June 13, 2008 5:50 AM
    Moderator
  • Hi Joson,

     

    I am having the same problem. Till today morning I was able to use VPN just fine and then it just stopped working. I have tried the following so far -

     

    1. changing connection to CHAP
    2. Installing SP1
    3. Uninstall Norton Antivirus
    4. Set L2TP and PPTP weakcrypto to 1

    VPN stopped working in the morning before installing SP1.

     

    Could you please help?

     

    Thanks,

    Dhiren

    Thursday, June 19, 2008 12:16 AM
  • Hi,

     

    Please confirm if you encounter the error 720 as well. If so, please collect the information that I requested in my previous post.

     

    In addition, please understand that the MS-CHAP version 1 authentication protocol has been deprecated in Windows Vista

     

    For more information, you could refer to the following article:

     

    The MS-CHAP version 1 authentication protocol has been deprecated in Windows Vista

    http://support.microsoft.com/kb/926170

     

    Thanks.

     

    Friday, June 20, 2008 6:57 AM
    Moderator
  •  

    Hi Everybody

     

    Did anyone find a resolution bout that?

     

    Seams we have the same issue on a notebook using a 3g mobile card. Don't know why, but every try to establish the PPTP tunnel to our ISA Server 2004 crashes with error 720.

     

    Operating System on the Notebook is Windows XP, Service Pack 2

     

    Any ideas?

     

    Thanks, Marco

    Tuesday, November 18, 2008 9:00 PM
  • This may or may not help anyone out there, but we've encountered a similar problem, both intermittent and not universal -- that is, it only seems to affect some users, and will happen, then be fine for a while, then happen again.

    The user will get error 720.  Right clicking on the VPN connection, then viewing the Properties, I notice that the IPv4 and IPv6 protocols on the Networking tab will be unchecked.  Checking these and clicking OK restores the VPN functionality and may stay that way for weeks...until another seemingly random error 720.  I'm still trying to find the root cause, but having a quick workaround seems to satisfy the affected users for now.
    Saturday, January 10, 2009 3:18 AM
  • I had same 720 error during connection from different Windows versions.
    In my case solution was changing

    "IP address assignment" in TCP/IPv4 Properties

    section from

    "Assign IP addresses automatically using DHCP"

    to

    "Specify IP addresses" 

     

    I guess first option make collision with DHCP server placed on my router.

    • Proposed as answer by Ivjay Wednesday, October 27, 2010 7:53 AM
    Wednesday, August 4, 2010 5:32 PM
  • I had same 720 error during connection from different Windows versions.
    In my case solution was changing

    "IP address assignment" in TCP/IPv4 Properties

    section from

    "Assign IP addresses automatically using DHCP"

    to

    "Specify IP addresses" 

     

    I guess first option make collision with DHCP server placed on my router.

    After 6 hours of countless settings tweak (ranging from windows firewall, router firewall/port forward/dmz, antivirus, router firmware etc etc) THIS solved the problem. FML!
    Thursday, December 16, 2010 7:41 AM
  • This is my solution. Accidently I disable IPv4 in stead of IPv6 and got Error 720.

    Solution was to do the opposite.

    Tuesday, January 24, 2012 10:57 AM
  • I disabled IPv6 and reinstalled TCP/IP protocol, and after that deleted and set up a new vpn connection. Took me 10 minutes to read manual and 10 more minutes to configure everything.

    Here is a very detailed manual on error 720.

    Thursday, July 5, 2012 8:58 PM