locked
IE Crashing on Open, Even with All Mitigations Disabled - EMET 5.5 RRS feed

  • Question

  • Hi All -

    I'm doing a slow, enterprise deployment of EMET 5.5 and have installed on about 10,000 machines so far.  There have been a few minor conflicts, but all have been easily resolved and updated.  Until now...

    One user, on a Windows 7 64-bit machine, is unable to open IE with EMET installed.  Uninstalling EMET immediately fixes the problem.  To troubleshoot, I began disabling mitigations one by one to find the culptrit.  After disabling ALL mitigations for IE, it still wouldn't open - I just got the same 'Internet Explorer has stopped' message.

    Uninstalling EMET completely fixes the issue.  Disabling all IE mitigations does not.

    There is no EMET mitigation pop-up before IE crashes.  The IE crash is noted in the Windows logs, but there's no mention of EMET.  Here's the gist of the log:

    Faulting application name: iexplore.exe, version 11.0.9600.18315
    Faulting module name: unknown, version 0.0.0.0
    Exception code: 0xc0000005
    Fault offset:0x0000000136cc1978
    Faulting process id: 0x1f78
    Faulting application path: C:\Program Files\Internet Explorer\iexplore.exe
    Faulting module path: unknown

    If anyone has any idea what might be causing the issue, or if you have any questions, please let me know.  I'm glad to provide more info or clarify if this is unclear.

    Fingers crossed - thanks.

    Tuesday, June 28, 2016 6:41 PM

All replies

  • Have you installed all updates for the affected PC?

    Sunday, July 3, 2016 1:13 PM
  • Sorry I haven't responded - 

    There was a conflict with EMET 5.5 and Lumension Endpoint Security 4.4.  In such a large environment, it took a while to get to the right folks to figure out the issue and get it corrected.  Once LES was updated to 4.6, the issue was resolved.

    Thanks for the input.

    Monday, July 18, 2016 3:43 PM