none
unable to attach a server from an untrusted domain in DPM 2010 RRS feed

  • Question

  • We've done a manual agent installation for a DPM 2010 server. This is our first agent on a server outside our primary domain following the instructions at http://technet.microsoft.com/en-us/library/ff399459.aspx . The agent is installed & we SetDPMServer with success.

    Back at the DPM 2010 console we have no success attaching the computer.

    "Attach protected computer er-nemodev.<domain> failed:Error 32689: The user account dpmservice is already in use.Recommended action: DPM requires a unique and exclusive user account to communicate with the workgroup server.

    Goto the protected computer and rerun setdpmserver.exe with the unique username. Then retry this operation with the new user credentials."

    The account is a unique service account created with the installation on the agent machine. The target (agent) server is running Windows server 2003 SP1 & DPM is installed on a server 2008 R2 box.

    

    <input id="aaf35e2e-5c9e-446e-b065-f0b3ca85140c_attachments" type="hidden" />
    Tuesday, August 30, 2011 8:57 PM

All replies

  • Problem solved; the problem was naming both accounts dpmservice (on target server AND DPM server.) We recreated the account on target server with a new name & got past this roadblock. Server attached.

    • Proposed as answer by MarcReynolds Thursday, September 1, 2011 12:33 PM
    Wednesday, August 31, 2011 10:36 PM
  • The actual reason for this message is if you have created a LOCAL user on the system you are trying to attach who has the same username as the username that you have on your DPM server. Delete the LOCAL account and use your AD account instead and that will fix the problem.
    • Proposed as answer by atgsound Friday, September 8, 2017 8:15 AM
    Wednesday, June 22, 2016 11:10 PM