none
Cannot access server manager any more after applying GPO

    Question

  • Hello all,

    I am setting up a GPO and wanted to remove powershell and server manager from quicklaunch for all remote desktop users. I used the following link as a guide on how to achieve this. https://www.serverknowledge.net/group-policy/remove-server-manager-taskbar-group-policy-gpo/

    however, I've found that any admin account that I use cannot access server manager now. in fact, everytime I login using an admin account, I get the following message:

    "windows cannot access the specified device, path or file. You may not have the appropriate permission to access the item"

    Any direction would be appreciate to "reverse" the effects on setting the file system item

    Wednesday, October 21, 2015 4:41 PM

Answers

  • Resolved!

    just applied the same file item to %AllUsersProfile%\Microsoft\Windows\Start Menu\Programs\administrative tools

    and change settings to replace existing permissions on all sub folders with inheritable permissions

    • Marked as answer by Elroy86 Wednesday, October 21, 2015 4:53 PM
    Wednesday, October 21, 2015 4:53 PM

All replies

  • Resolved!

    just applied the same file item to %AllUsersProfile%\Microsoft\Windows\Start Menu\Programs\administrative tools

    and change settings to replace existing permissions on all sub folders with inheritable permissions

    • Marked as answer by Elroy86 Wednesday, October 21, 2015 4:53 PM
    Wednesday, October 21, 2015 4:53 PM
  • Thank you for sharing the result with us!

    Please remember to mark the replies as answers if they help and un-mark them if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Thursday, October 22, 2015 3:40 AM
    Moderator