none
antispam agents are disabled but an email goes to junk folder only for one mailbox

    Question

  • Hi!

    I’m running Exchange 2013 CU9 and have disabled all native antispam features:

    get-TransportService | FL AntispamAgentsEnabled
    AntispamAgentsEnabled : False
    


    get-ContentFilterConfig | FL Enabled
    Enabled : False

    There is only one user who catches a specific email to outlook junk folder.  The other users receive this email to inbox folder.
    Since antispam is disabled there are no SCL headers in emails.

    Also get-MailboxJunkEmailConfiguration  doesn’t  show the sender is blocked or trusted for any of mailboxes.

    RunspaceId               : a170ede8-2d05-4eea-b6ad-94f8e41e8a4f
    Enabled                  : True
    TrustedListsOnly         : False
    ContactsTrusted          : False
    TrustedSendersAndDomains : {}
    BlockedSendersAndDomains : {}
    IsValid                  : True
    ObjectState              : Unchanged
    

    All users run outlook 2010sp2, but I believe outlook is not the point because this is server side feature.

    I can’t figure out why only one mailbox handles this particular email like a junk?

    Thursday, October 8, 2015 12:19 PM

Answers

  • Hi,

    Please check if there are any transport rule pointed to this user.

    Go to OWA -> See All Options -> Block or Allow -> check "Don't move mail to my Junk E-mail Folder"

    Try to track this message for troubleshooting: Message tracking

    Best Regards.


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com

    Lynn-Li
    TechNet Community Support

    Thursday, October 15, 2015 1:58 AM
    Moderator

All replies

  • Outlook has it's own Junk Email filter separate from Exchange's built in content filtering. Have that user disable junk email filtering in their outlook and see if the email stops getting routed there. Go to "Junk Email Options" in Outlook and change the option to "No Automatic Filtering".
    Thursday, October 8, 2015 12:45 PM
  • In OWA I can see the same behavior. 

    Outlook is even not opened.

    Thursday, October 8, 2015 2:47 PM
  • Hi ,

    Have you tried disabling the mailboxjunkemailconfiguration for that particular mailbox and check the results ?


    Thanks & Regards S.Nithyanandham

    Thursday, October 8, 2015 3:23 PM
  • Once Outlook grabs the message and moves it into the junk email folder, it will stay there no matter what client you use to view the mailbox.

    Are you saying that the message gets routed into the junk email folder without Outlook ever being opened since the email was received by your exchange server?


    • Edited by Corey Riley Thursday, October 8, 2015 4:32 PM
    Thursday, October 8, 2015 4:32 PM
  • Hi,

    Please check that there are no rules in Outlook Web Access that are sending this email to the junk folder for this user.

    Thanks.


    Please mark as an answer if this answers your question

    Mark Gossa

    MCSE 2003, MCITP Enterprise Administrator 2008 R2, MCSA 2012 R2, MCTS Exchange 2010

    Blog: http://markgossa.blogspot.com

    Posts are provided “AS IS” without warranty of any kind, either expressed or implied.

    Thursday, October 8, 2015 11:24 PM
  • Hi,

    Please check if there are any transport rule pointed to this user.

    Go to OWA -> See All Options -> Block or Allow -> check "Don't move mail to my Junk E-mail Folder"

    Try to track this message for troubleshooting: Message tracking

    Best Regards.


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com

    Lynn-Li
    TechNet Community Support

    Thursday, October 15, 2015 1:58 AM
    Moderator