locked
User AD authentication is going to out of premises RRS feed

  • Question

  • Dear All,

    I am facing issue of USER authentication is going to out of premises.

    Globally I have multiple Active directory infra structure and I want user has to login with there local AD only. Thus I have updated locations network subnets in Active Directory site and services as per site. But still my user authentication is going to different sites.

    Please help me to resolve this problem.

    Wednesday, March 7, 2018 4:19 PM

All replies

  • Hi,
    In general, it is sugegtsed:
    1. Ensure that the subnets are mapped to respective sites else client will authenticate with any DC which it finds as closest.
    2. Also make sure that the clients are poiting DNS address to the IP address of DC (generally, DC is promoted with DNS intergrated.).
    3. Check the DC event log for any warning or error message.Run dcdiag /q and repadmin /replsum to check the health of DC.
    4. And please make sure that clients have a good network conntection with the DCs of local site, you could try ping the DC from client.
    Because if the clients can’t reach a DC or the DC couldn’t authenticate clents, clients would find the next working DC.
    You could see more details from:
    Site not using local domain controller
    https://social.technet.microsoft.com/Forums/windowsserver/en-US/6b9fe4e1-9d60-4e8d-bbc2-41eefa5205b9/site-not-using-local-domain-controller?forum=winserverDS
    Best regards, 
    Wendy

    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    • Proposed as answer by Wendy Jiang Tuesday, March 13, 2018 9:13 AM
    Thursday, March 8, 2018 3:11 AM
  • Hi,

    I tried with all suggested option but it still going to different sites. 

    Tuesday, December 4, 2018 11:07 AM