locked
SCCM 2012 SP1 CU4 migrated DP shows package status "unknown" RRS feed

  • Question

  • I have a SCCM 2012 SP1 CU4 environment and have shared SCCM 2007 distribution points.

    Today I migrated one of the DP's which seems to work well.

    However all my packages shows now the status "unknown" for this migrated DP.

    This is a problem which should be fixed in CU4 according to the CU4 description. But it is not :-(

    Any idea how to solve this ? R2 install ?

    Thursday, March 6, 2014 7:10 PM

All replies

  • Some additional information:

    1. I noticed that the package sources are still available at the "old" ditribution point share abd not on the new sccm 2012 distribution point share. When performing actions described in step 3 below the package becomes available on the distribution point share......then i guess i can remove the content from the "old" distribution point share ????
    2. I noticed that when a package got the status "unknown" for de migrated DP the following action fix the problem:
      --> i remove the DP from the package and immediately add it again, the package status becomes "Successful".....hummm....ok....maybe a script could be created for this
    3. I noticed that when a package got the status "unknown" and the package is also located on the "distribution point share" then following will fix the issue:
      --> edit the package and remove the migrated DP and remove the checkbox for string on the distribution point share. Then add the DP again, click Apply and then set the checkbox for storing on the distribution point share and Apply again. Then wait and package will become available Successful and the package will become available on the distribution point share

    But i have 800 packages and 50 to be migrated DP's.....this is not a solution....but what is ????

    Any help, ideas, tips, hints, recommendations ?

    My overal thoughts are that migrating of a SCCM 2007 DP is not really working at all !!!!!

    Or does someone has other experience with e.g. R2 installed ? If so then I will upgrade first...

    Friday, March 7, 2014 4:44 PM