locked
Ananymous access failing on Public site after evrey content publishing Intetnet site Sharepoint 2007 RRS feed

  • Question

  • Hi All,

        I am facing  ananymous access error after content publishing the error is :

    we got a publis site normalyy we do publish content from QA to production .The public site is always allows ananymous access when i do the content publishing it is changing to forms authentication it is asking username and password to enter into the site.

     

    please advice.

    thanks,

    Nagaraju.

     

     


    Nag: http://nagaraju-sharepoint.blogspot.com. Posting is provided with no warranties.
    Thursday, July 21, 2011 8:24 AM

All replies

  • HI nagaraju,

    I think you have missed to specify the error.

    Update the same so that we can have a look on that.

    Thanks,

    RR

    Thursday, July 21, 2011 8:41 AM
  • Hi RR,

     thanks for the reply.

    Normally we publish our content to live by using Content publishing so here .the issue is..our pulic site got ananymous access to people so anyone can access but here when we do content publishing from QA to Production  the ananymous access of the public site automatically changing into forms authentication and when we try to access the site it is promting to enter username and password.please let me know is u need more information.

     

    tnx.

    raju.


    Nag: http://nagaraju-sharepoint.blogspot.com. Posting is provided with no warranties.
    Thursday, July 21, 2011 8:56 AM