none
Unplaced machines error RRS feed

  • Question

  • Hi guys,

    We are seeing some machines in the unplacedmachinesreport for the Hyper-V R2 report with a reasons of "No performance data available".  Looking at the performance metrics report all these servers have successfully got performance data with a last result of success and have details in every sheet except for logicaldisk.  Has anyone seen this before?  We have nearly 100 out of 1000 with this error.

    Thanks again,

    Keith.



    Thursday, February 4, 2010 9:40 AM

All replies

  • Hi Keith.

     
    It’s possible that while the machines have a last result as successful, they still did not get enough performance data to be able to give proper analysis.  Can you check your sql data base and see if you do have more than just the last entry for this metric? 

    If you only see a few entries, less than 5, then I would suggest rerunning performance and making sure these machines stay available and online to provide good data.

    If you do have plenty of data results in your database and still have this problems then the issue is something to do with MAP reports, in this case we would like you to run the SupportBackup.cmd file located in the “\Help\Support Files” subdirectory of the MAP installation folder in Program Files. Run SupportBackup.cmd without any parameters to get help. If you’re using Windows Vista or Windows Server 2008, be sure to run the command prompt using “Run as Administrator.”  Pass the name of the database you want to back up to this batch file. After the backup completes, a new folder will be created in the Support Files directory with the same name as your database.  Zip up the contents of this folder and send it to our mail alias mapfdbk@microsoft.com

    Let me know what you find out…

    Thanks,
    Eric

    Friday, February 5, 2010 7:47 PM