locked
Outlook auto complete email address not work RRS feed

  • Question

  • Hi,

    We have Office 2016 with Office 365 subscription. One user has the issue that he couldn't select the cached email address in the Outlook.

    What happens is when he type a few letter then cached email address appears, but when he selects it, there is nothing happens. He cannot select the cached email address.

    I have tried re-install Office, created another Outlook profile, none of them worked.

    Need help! 

    Any help will be highly appreciated!

    Thanks in advance!


    Grace

    • Moved by Steve Fan Wednesday, September 26, 2018 5:40 AM move to dedicated Outlook forum
    Tuesday, September 25, 2018 4:54 PM

Answers

  • Thank you for the update Grace.

    The RoamCache folder is just a local cache of the Auto-Complete caches, which is stored in your mailbox for an Exchange account. You need to first turn off Cached Exchange mode under Account Settings, close Outlook. Then, start Outlook with outlook /cleanautocompletecache switch. This should also clear the Auto-Complete cache stored in your mailbox.

    Hope this helps.

    Regards,
    Steve Fan


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.


    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    • Marked as answer by graceyin39 Thursday, September 27, 2018 11:38 PM
    Thursday, September 27, 2018 3:19 AM

All replies

  • Hi Grace,

    We may first try starting Outlook in safe mode to see whether this issue continues. To do this, press Win+R to open the Run box, type outlook /safe and press Enter.

    You may also try to rename the RoamCache folder to reset AutoComplete to see whether it helps. To do this, follow these steps:

    (Warning: You will lose all addresses stored in AutoComplete.)

    1. Start Outlook.
    2. Select File > Info > Account Settings.
    3. An Account Settings window will open, if it says Microsoft Exchange (under Type) please use the Microsoft Exchange Server accounts portion of this article.
    4. Exit Outlook.
    5. Next we need to find the Outlook folder.
    6. Click Start, type in or copy and paste %LOCALAPPDATA%\Microsoft\Outlook into Search program and files.
    7. Click on the Outlook folder listed at the top of the window.
    8. Right-click the RoamCache folder, select Rename, and change the folder name to old_RoamCache.
    9. When Outlook restarts it will create a new RoamCache folder.
    10. Start Outlook.

    Regards,
    Steve Fan


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.


    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    Wednesday, September 26, 2018 6:36 AM
  • Hi Steve,

    Thank you for your reply. I have tried your suggestions, unfortunately the issue still persists.

    Below are what I have tried.

    1. Re-installed Office 2016
    2. Renamed .ost file
    3. Created another Outlook profile
    4. Renamed Outlook folder
    5. Renamed RoamCache folder
    6. Outlook safe mode

    None of above work. One thing I noticed is Outlook always remembers the cached email addressed no matter I have renamed those folders/files I mentioned above. The cached old email addresses must be saved somewhere else, but the weird thing is Outlook generated a new RoamCache folder after I renamed the old one. I don't understand why Outlook still remembers the email addresses with a brand new RoamCache folder.

    I don't know what else I can try. 

    Need help!

    Many thanks!


    Grace

    Wednesday, September 26, 2018 5:04 PM
  • Thank you for the update Grace.

    The RoamCache folder is just a local cache of the Auto-Complete caches, which is stored in your mailbox for an Exchange account. You need to first turn off Cached Exchange mode under Account Settings, close Outlook. Then, start Outlook with outlook /cleanautocompletecache switch. This should also clear the Auto-Complete cache stored in your mailbox.

    Hope this helps.

    Regards,
    Steve Fan


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.


    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    • Marked as answer by graceyin39 Thursday, September 27, 2018 11:38 PM
    Thursday, September 27, 2018 3:19 AM
  • Steve,

    It worked by starting Outlook with outlook /cleanautocompletecache switch. Now the cached email addresses are all gone. Hopefully the problem is fixed. I need to follow up with my user next week.

    Thank you very much for your help!


    Grace

    Thursday, September 27, 2018 11:40 PM
  • My pleasure :-)

    Regards,
    Steve Fan


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.


    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    Friday, September 28, 2018 1:22 AM
  • Hi Steve,

    Just FYI. The user reported back that the problem still persisted. I have tried everything. I decide to re-image his computer.

    Thanks,


    Grace

    Friday, October 5, 2018 4:13 PM