locked
Hyper-V cannot be installed RRS feed

  • Question

  • So apparently I cannot install the Hyper-V role and it returns the following error message:

    Hyper-V cannot be installed because virtualization support is not enabled in the BIOS.

    I have enabled Intel VT in bios and even have updated the bios!!

    This is running on a Dell Server and has not had any other issues

    No errors are in BIOS logs or Windows logs.

    And my processor does support it, so does my BIOS.

    Friday, June 17, 2016 3:48 AM

Answers

  • When you enabled Intel VT, did you try power the server off,  rather than reboot it?

    https://blogs.technet.microsoft.com/iftekhar/2010/08/09/enable-hardware-settings-in-bios-to-run-hyper-v/

    *Note: When you enable hardware assisted virtualization (Intel VT or AMD AMD-V) in the BIOS, you must TURN THE SYSTEM OFF. NOT REBOOT. OFFIf you don’t power cycle the system completely, you will not enable hardware assisted virtualization on the majority of systems in the market.


    If this post was helpful, please click the up arrow or propose as answer.

    • Proposed as answer by Leo Han Thursday, June 23, 2016 5:48 AM
    • Marked as answer by Leo Han Friday, June 24, 2016 9:22 AM
    Friday, June 17, 2016 4:24 AM
  • Hi,

    What is your server model?

    You can try to factory default then enable VT again.

    FrenchITGuy.com

    • Proposed as answer by Leo Han Thursday, June 23, 2016 5:48 AM
    • Marked as answer by Leo Han Friday, June 24, 2016 9:22 AM
    Friday, June 17, 2016 7:34 AM
  • System requirements for Hyper-V on Windows Server 2016 Technical Preview

    Double check that list. so check A "64-bit processor with second-level address translation (SLAT)." and the like.

    Systeminfo.exe  has a Hyper-V section at the bottom that states if it is supported.

    • Proposed as answer by Leo Han Thursday, June 23, 2016 5:48 AM
    • Marked as answer by Leo Han Friday, June 24, 2016 9:22 AM
    Friday, June 17, 2016 11:10 PM

All replies

  • When you enabled Intel VT, did you try power the server off,  rather than reboot it?

    https://blogs.technet.microsoft.com/iftekhar/2010/08/09/enable-hardware-settings-in-bios-to-run-hyper-v/

    *Note: When you enable hardware assisted virtualization (Intel VT or AMD AMD-V) in the BIOS, you must TURN THE SYSTEM OFF. NOT REBOOT. OFFIf you don’t power cycle the system completely, you will not enable hardware assisted virtualization on the majority of systems in the market.


    If this post was helpful, please click the up arrow or propose as answer.

    • Proposed as answer by Leo Han Thursday, June 23, 2016 5:48 AM
    • Marked as answer by Leo Han Friday, June 24, 2016 9:22 AM
    Friday, June 17, 2016 4:24 AM
  • Hi K1ishh,

    Are you running the latest TP5 version?

    If not, update and try again.

    Also update the firmware to see if it helps.

    Best Regards,

    Leo


    Please remember to mark the replies as answers if they help and unmark them if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Friday, June 17, 2016 7:12 AM
  • Hi,

    What is your server model?

    You can try to factory default then enable VT again.

    FrenchITGuy.com

    • Proposed as answer by Leo Han Thursday, June 23, 2016 5:48 AM
    • Marked as answer by Leo Han Friday, June 24, 2016 9:22 AM
    Friday, June 17, 2016 7:34 AM
  • System requirements for Hyper-V on Windows Server 2016 Technical Preview

    Double check that list. so check A "64-bit processor with second-level address translation (SLAT)." and the like.

    Systeminfo.exe  has a Hyper-V section at the bottom that states if it is supported.

    • Proposed as answer by Leo Han Thursday, June 23, 2016 5:48 AM
    • Marked as answer by Leo Han Friday, June 24, 2016 9:22 AM
    Friday, June 17, 2016 11:10 PM