none
why Email going to junk folder

    Question

  • Hi everyone,

    i have SharePoint server , i am configure it to send email via exchange . some users complain to me they are receiving emails in junk folder , i want to know the reason and prevent this email to going junk folder for all users how to do this?

    Thanks 

    Monday, May 23, 2016 5:52 AM

Answers

All replies

  • Hi,

    Try these steps:

    1. Turn off the Outlook Junk Filter and try sending mails from sharepoint.
    2. If the Sharepoint server is in different domain means, add the domain suffix in safe sender list
    3. Exclude the Sharepoint server from processing the anti-spam agents.
    4. Set the SCL(Spam Confidence level) value as -1 in your EOP.
    Monday, May 23, 2016 7:26 AM
  • Thanks for reply ,

    the share point server in the same domain.

    and this problem occur for some users not all users. and also  i have anti spam to check incoming emails from outside.

    Thanks

    Monday, May 23, 2016 8:36 AM
  • Can please someone tell me how to keep this Email:self@domain.com

    to safe list for all users. i have tested ,it working fine for one user.

    Thanks

    Monday, May 23, 2016 9:00 AM
  • Hi,

    Go to your Anti-Spam Filter settings:

    Add the required mail address to Safe Sender list or in some filter it named as White list

    or

    If you are using EOP go to Safesender list tab and add the address

    or

    If you are Edge means, Go to EAC->Protection->Spam filter and create a new policy

    Monday, May 23, 2016 9:11 AM
  • this is Same Domain (internal) mail right, then reconfigure the connector that internal mail routes through MX record not by Smart host.
    Monday, May 23, 2016 9:14 AM
  • yes, internal domain,

    can you explain please how to reconfigure the receive connector through MX Record.

    Monday, May 23, 2016 9:27 AM
  • Hi,

    Create one Send connector for the purpose of internal smtp relay

    1. Create one Send connector with some name
    2. In delivery tab select network route through MX record
    3. In Scoping Select the address space required, source server as your CAS servers

    This enables your whole organisation internal mail routes internally through MX not by going to Mail gateway or Edge. It reduces the traffic to Mail gateway also.

    Monday, May 23, 2016 10:01 AM
  • Hi

    If you dont want to do the above steps means, create exact smtp relay

    1. Create Generic host record in DNS mention the name as smtp
    2. Go to EAC->Mail flow->Receive Connector
    3. Create one receive connector with some name and role as front end transport, type custom
    4. n/w bindings as ip4 port 25
    5. In Remote network settings, give the IP address of share point server
    6. Select security tab, give permission groups as check Anonymous user and save it.
    Monday, May 23, 2016 10:10 AM
  • Hi Activenew,

    Please try the following command to add self@domain.com to safe list for all users:

    Get-mailbox -resultsize unlimited|Set-MailboxJunkEmailConfiguration -TrustedSendersAndDomains @{Add="self@domain.com"} 

    Best regards,


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Niko Cheng
    TechNet Community Support


    Tuesday, May 24, 2016 8:07 AM
    Moderator