none
To be 13390 or not to be ? RRS feed

  • Question

  • Hi

    My install.txt shows 13391 below. However the "C:\FASTSearch\etc\contentdistributor.cfg" shows

    syd-fastsearch.ourdomain.com:13390

    ==> Do i have a problem and if so, how do i correct it ?

    Thanks in advance

    ==== install.txt ======

    FAST Search Content Search Service Application configuration

    ---------------------------------------------------------------

    Content Distributors (for PowerShell SSA creation):   syd-fastsearch.ourdomain.com:13391

    Content Distributors (for GUI SSA creation):          syd-fastsearch.ourdomain.com:13391

    Default Content Collection Name:                      sp


    Thursday, March 22, 2012 2:56 AM

Answers

  • Greg,

    I know there are conflicting threads and opinions on this, but in my experience, you should not need to use this port number or use contentdistributor.cfg file as a reference.  This file is in no way connected to Sharepoint SSA's and is a remnant/legacy file used by former ESP(and now FS4SP conectors), such as FAST web crawler and a few others.  If you are setting up FAST Content SSA, you should use 13391, this is the port used for SSL communication.  If you are having problem with crawling after setting things up, there are some clear steps that can be taken to understand the problem(most of the time, it's certificates or account used, but there could be other reasons as well).

    Use what's in install.txt file.


    Igor Veytskin

    • Marked as answer by Greg B Roberts Thursday, March 22, 2012 10:52 PM
    Thursday, March 22, 2012 3:10 PM
    Moderator

All replies

  • Greg,

    I know there are conflicting threads and opinions on this, but in my experience, you should not need to use this port number or use contentdistributor.cfg file as a reference.  This file is in no way connected to Sharepoint SSA's and is a remnant/legacy file used by former ESP(and now FS4SP conectors), such as FAST web crawler and a few others.  If you are setting up FAST Content SSA, you should use 13391, this is the port used for SSL communication.  If you are having problem with crawling after setting things up, there are some clear steps that can be taken to understand the problem(most of the time, it's certificates or account used, but there could be other reasons as well).

    Use what's in install.txt file.


    Igor Veytskin

    • Marked as answer by Greg B Roberts Thursday, March 22, 2012 10:52 PM
    Thursday, March 22, 2012 3:10 PM
    Moderator
  • Greg,

    This should be unrelated. I wanted to stress regarding the port numbers because I know there are a lot of conflicting threads on this.  FAST Content SSA should have nothing to do with contentdistributor.cfg, that file would be used by connectors such as JDBC Connector, FAST Web Crawler and even docpush....but the file itself has no interaction with Sharepoint side.


    Igor Veytskin

    Monday, March 26, 2012 8:34 PM
    Moderator