locked
All shortcuts are default white icon and cannot change icon manually RRS feed

  • Question

  • Things I have tried...

    Rebuild Icon Cache (10 times)

    Safe Mode and Back

    New Shortcut - created white

    New User - same result

    removed all broken shortcuts from desktop

    Change Icon in File - does not work

    Check Permissions - normal

    Manually walked through registry - fine

    removed any dead uninstalls - no help

    Icon Reloader and Set back to Default - still all white

    All shortcuts including recent items, start menu, program files, task bar chortcuts and shortcuts in explorer file view are all default white

    First time since 1985 Microsoft bug has defeated me...

    Also window update broken - update readiness patch not working, office 2010 SP 1 not working.

    Virus scanned by three separate packages - even boot scanned - 0 - problems found.

    Had to Re-Install office as change was not working - deleted icons from install directory during cleanup of drive

    Office re-installed fine, white shortcuts everywhere.

    Tuesday, July 31, 2012 7:15 AM

Answers

  • Hi,

    Does this issue persist in Safe Mode either?

    Please try the following method.

    1.Click Start, click Run, type regedit in the Open box, and then click OK.
    2.Locate and then click the following registry key:

    HKEY_CLASSES_ROOT\lnkfile\shellex\IconHandler

    3.Reset the registry key value to the following:
    {00021401-0000-0000-C000-000000000046}

    4.Locate and then click the following registry key:

    HKEY_CLASSES_ROOT\piffile\shellex\IconHandler

    5.Reset the registry key value to the following:
    {00021401-0000-0000-C000-000000000046}

    6.Restart the computer

    Note: before doing the action above, please back up the registry.


    Juke Chou

    TechNet Community Support

    • Marked as answer by Juke Chou Sunday, August 5, 2012 2:20 PM
    Wednesday, August 1, 2012 10:18 AM

All replies

  • Hi,

    Does this issue persist in Safe Mode either?

    Please try the following method.

    1.Click Start, click Run, type regedit in the Open box, and then click OK.
    2.Locate and then click the following registry key:

    HKEY_CLASSES_ROOT\lnkfile\shellex\IconHandler

    3.Reset the registry key value to the following:
    {00021401-0000-0000-C000-000000000046}

    4.Locate and then click the following registry key:

    HKEY_CLASSES_ROOT\piffile\shellex\IconHandler

    5.Reset the registry key value to the following:
    {00021401-0000-0000-C000-000000000046}

    6.Restart the computer

    Note: before doing the action above, please back up the registry.


    Juke Chou

    TechNet Community Support

    • Marked as answer by Juke Chou Sunday, August 5, 2012 2:20 PM
    Wednesday, August 1, 2012 10:18 AM
  • thanks  juke  chou..
    Friday, August 10, 2012 9:08 AM