none
ALL APPLICATIONS PACKAGES group missing on Server 2008 R2 RRS feed

  • Question

  • Hi All

    I am using a 3rd party app PDFTK.exe to combine pdf files into one pdf file.  The app works without incident on a Server 2012 R2 system (app is running from the Sever on a workstation in a client/server environment) but does not work on the Server 2008 R2 system.  The difference between the two setups (in the PDFTK folder permissions) is the presence of the ALL APPLICATIONS PACKAGES group on the 2012 R2 server and the absence of this group in the 2008 R2 system.  Since the error message is logon failure when invoking the PDFTK app on the 2008 R2 system I am assuming this missing group (on the 2008 R2 system) is the culprit.  I have looked in vain for the procedure regarding the adding of this group but none of the procedures found has worked.  Is it the case that this group does not exist on Server 2008 R2 and my "logon failure" is not being caused by this "missing group"?  I should also add, the PDFTK app is being invoked from a vb.net program (same environment on both Servers)  One other note if I run the vb.net program directly on the Server 2008 R2 system PDFTK works without issue.  Any insights would be greatly appreciated.

    Respecfully,

    Ideprize


    Gordon Haas

    Tuesday, April 16, 2019 2:53 PM

Answers