locked
SP 2019 Error 500 on Attempting Administration RRS feed

  • Question

  • I have installed SP 2019 on premise on a standalone server testbed.  The prereq installer worked fine.  The installer worked fine.  In the SP Products configurator, I have gotten referred to Central Admin page on the same server, and cannot connect with or without any credentials.  I am wondering if anyone else has run into this, which sounds like an IIS problem to me (going to the same server without the port number yields the same error).  Crossposting to the IIS forum.

    Thanks in advance for any help.  My install has gone by the book until now...

    Chris Church
    Eventmakers International, LLC

    Wednesday, April 17, 2019 3:49 PM

All replies

  • Can you update to the April 2019 PU? There was an issue on RTM with Central admin failing to load properly at times.

    https://support.microsoft.com/help/4464518

    https://support.microsoft.com/help/4462221


    Trevor Seward

    Office Servers and Services MVP



    Author, Deploying SharePoint 2016

    This post is my own opinion and does not necessarily reflect the opinion or view of Microsoft, its employees, or other MVPs.

    Wednesday, April 17, 2019 3:50 PM
  • Hi Chris Church,

    Have you tried the solution provided by Trevor?

    If you think his suggestion is helpful, you could mark it an answer.

    Best regards,

    Allen Bai


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    SharePoint Server 2019 has been released, you can click here to download it.
    Click here to learn new features. Visit the dedicated forum to share, explore and talk to experts about SharePoint Server 2019.

    Friday, April 19, 2019 6:57 AM