locked
Issues with Dreamweaver 8.0? RRS feed

  • Question

  • AppV Version: 5.0 SP2 HF4 Sequencer & HF5 Client

    Application: Macromedia Dreamweaver 8.0

    Issue: I've sequenced & Published application successfully & below are the issues on launch of shortcut,

    1) I published the app as an admin & I did not launch the shortcut. I logged off & login as a user, When I launch the first shortcut, it throws the error below,

    & here is what it is written in event viewer,

    Content required by an application could not be retrieved from the network. Access Denied. Check your network connection.

    2)when I launch the second shortcut, it throws the error below,

    I tried to launch the shortcut as an Admin & that worked.

    --> Any info about the errors

    -->What is the best way to add shim. I've seen http://packageology.com/2014/08/supressing-uac-prompts-in-appv5-with-compat-layer/ by Dan & it's not clear whether I've to create a shortcut for cmd.exe or do I've to edit my application shortcut.

    Tuesday, April 28, 2015 12:49 PM

Answers

  • I don't believe that shim will resolve your issue.

    Also, have you tried caching or mounting the application completely and trying again? e.g. Mount-AppVClientPackage <NAME>

    Not suggesting this is your problem yet but does Dreamweaver work when just installed regularly on the machine? It looks like it's quite old.


    PLEASE MARK ANY ANSWERS TO HELP OTHERS Blog: rorymon.com Twitter: @Rorymon

    • Marked as answer by Vinodreddy597 Wednesday, April 29, 2015 9:43 AM
    Tuesday, April 28, 2015 2:49 PM
  • Rory, Thanks. 

    I've opted to download the complete package on first launch while sequencing. Added the application by copying the files to desktop.

    So, the files will not be available when I log in as a different user & so it throws an error as shown above.

    I now copied the files to C:\ & then added the package. Now, it launches fine without any issue from different user as well.

    • Marked as answer by Vinodreddy597 Wednesday, April 29, 2015 9:43 AM
    Wednesday, April 29, 2015 9:43 AM

All replies

  • I don't believe that shim will resolve your issue.

    Also, have you tried caching or mounting the application completely and trying again? e.g. Mount-AppVClientPackage <NAME>

    Not suggesting this is your problem yet but does Dreamweaver work when just installed regularly on the machine? It looks like it's quite old.


    PLEASE MARK ANY ANSWERS TO HELP OTHERS Blog: rorymon.com Twitter: @Rorymon

    • Marked as answer by Vinodreddy597 Wednesday, April 29, 2015 9:43 AM
    Tuesday, April 28, 2015 2:49 PM
  • Rory, Thanks. 

    I've opted to download the complete package on first launch while sequencing. Added the application by copying the files to desktop.

    So, the files will not be available when I log in as a different user & so it throws an error as shown above.

    I now copied the files to C:\ & then added the package. Now, it launches fine without any issue from different user as well.

    • Marked as answer by Vinodreddy597 Wednesday, April 29, 2015 9:43 AM
    Wednesday, April 29, 2015 9:43 AM
  • Please try global publishing for this, you should not have to manually copy files.

    PLEASE MARK ANY ANSWERS TO HELP OTHERS Blog: rorymon.com Twitter: @Rorymon

    Wednesday, April 29, 2015 2:43 PM