none
MDT 8443 Standalone Media Problem "Specify which depoyment share to use" Using External Blu-Ray RRS feed

  • Question

  • I have a task sequence compiled into a standalone bootable media ISO, which is a Blu-Ray. The CusomSettings.ini for the Media does not specify a deployment share - as I said, this is standalone media, the device does not have a network cable in.

    When I boot the device from the Blu-Ray, I am prompted with "Specify which depoyment share to use"

    This is pre-populated with X:\Deploy - because as I said, this is standalone media. I can F8 and browser X:\Deploy without any problems (its a USB BD drive), however MDT will not accept the path X:\Deploy.

    Why is this and how can i fix it?


    • Edited by MikhailCompo Wednesday, March 29, 2017 9:19 AM thai po
    Wednesday, March 29, 2017 9:14 AM

All replies

  • I may have solved this myself, so i was tricked by the path X:\Deploy, but that is the ram drive, not the Blu-Ray, after specifying the D:\Deploy the MDT UI progresses OK.

    So.....

    The USB media i was using to test rather than waste lots of Blu-ray disks did not require me to specify the deployment share manually or in the Bootstrap.ini - Why does the Blu-Ray solution do this?

    Must I specify D:\Deploy in the Bootstrap.ini to prevent this from appearing?

    Wednesday, March 29, 2017 9:23 AM
  • I am also prompted for credentials to connect to the Deployment Share...

    That is annoying and unecessary, if MDT attempted to connect to the share and only prompted if unable to connect, that is a bit lazy of the devs i think.

    Anyway, if I specify random creds that do not exist it works. Do i need to populate the Bootstrap.ini with User/PW/Domain also?


    Wednesday, March 29, 2017 9:30 AM
  • One reason this can occur is that files could be missing from the \control folder.  Suggest comparing the \control folder on the USB media with that of the Blu-Ray.

    Wednesday, March 29, 2017 1:23 PM