none
microsoft virtual wifi miniport adapter RRS feed

  • Question

  • HELP just  had  an ACER brought for my birthday and yes have the same problem as every body else  with the virtual miniport adapter
    but being new to all this and not having a clue what to do. what help is there for me to correct this.
    Tuesday, March 9, 2010 8:44 PM

Answers

  • Did you try updating win 7?
    • Marked as answer by Linda Yan Friday, March 12, 2010 8:41 AM
    Wednesday, March 10, 2010 1:13 AM
    Answerer
  • First, please let us know how do you connect to your network.

    As the Microsoft Virtual WiFi Miniport a new feature for Virtual WiFi Hotspot, but it is still impracticable for most of us, you can safely disable this adaptor in Device Manager and it will not affect your current wireless/cabled network connection.

    You can get more idea from this intelligible article for this feature.

    Windows 7 adds native Virtual WiFi technology from Microsoft Research
    http://www.istartedsomething.com/20090516/windows-7-native-virtual-wifi-technology-microsoft-research/

    To disable it, go to the Device Manager –>  Right Click the adapter, and choose Disable.

    I hope this can help you.

     


    --------------------------------------------------------------------------------
    John

     

    • Marked as answer by Linda Yan Friday, March 12, 2010 8:41 AM
    Wednesday, March 10, 2010 2:54 AM

All replies

  • Did you try updating win 7?
    • Marked as answer by Linda Yan Friday, March 12, 2010 8:41 AM
    Wednesday, March 10, 2010 1:13 AM
    Answerer
  • First, please let us know how do you connect to your network.

    As the Microsoft Virtual WiFi Miniport a new feature for Virtual WiFi Hotspot, but it is still impracticable for most of us, you can safely disable this adaptor in Device Manager and it will not affect your current wireless/cabled network connection.

    You can get more idea from this intelligible article for this feature.

    Windows 7 adds native Virtual WiFi technology from Microsoft Research
    http://www.istartedsomething.com/20090516/windows-7-native-virtual-wifi-technology-microsoft-research/

    To disable it, go to the Device Manager –>  Right Click the adapter, and choose Disable.

    I hope this can help you.

     


    --------------------------------------------------------------------------------
    John

     

    • Marked as answer by Linda Yan Friday, March 12, 2010 8:41 AM
    Wednesday, March 10, 2010 2:54 AM