locked
the page view on word 2010 has changed and i don't know how to change it back? RRS feed

  • Question

  • well basically my word used to be 'normal' and a few months ago half way through doing some work the page seemed to change view/layout.

    the page now shows the text right at the top of the page (there is no gap between to the top and the text) but if i go on print preview the text is actually half way down the page not at the top where its shown?? its so annoying and the whole layout of the page seems to be a bit odd i have looked all over to try and find out how this has happened but i cant find anything, some help please!! 

    Tuesday, March 19, 2013 1:15 PM

Answers

  • To correct the on-screen display:

    • Select File > Options.
    • Click Display in the navigation pane on the left hand side.
    • Tick the check box 'Show white space between pages in Print Layout view'.
    • Click OK.

    If the text is horizontally centered on the page in print preview and in printed output, you can restore the 'normal' setting as follows:

    • Activate the Page Layout tab of the ribbon.
    • Click the arrow in the lower right corner of the Page Setup group.
    • Activate the Layout tab of the Page Setup dialog.
    • Select Top from the Vertical alignment dropdown.
    • Click OK.

    Regards, Hans Vogelaar

    • Marked as answer by hayleyb-94 Tuesday, March 19, 2013 1:29 PM
    Tuesday, March 19, 2013 1:23 PM

All replies

  • To correct the on-screen display:

    • Select File > Options.
    • Click Display in the navigation pane on the left hand side.
    • Tick the check box 'Show white space between pages in Print Layout view'.
    • Click OK.

    If the text is horizontally centered on the page in print preview and in printed output, you can restore the 'normal' setting as follows:

    • Activate the Page Layout tab of the ribbon.
    • Click the arrow in the lower right corner of the Page Setup group.
    • Activate the Layout tab of the Page Setup dialog.
    • Select Top from the Vertical alignment dropdown.
    • Click OK.

    Regards, Hans Vogelaar

    • Marked as answer by hayleyb-94 Tuesday, March 19, 2013 1:29 PM
    Tuesday, March 19, 2013 1:23 PM
  • Thank you so much! 
    Tuesday, March 19, 2013 1:29 PM