locked
APP CRASH WHEN OPENING MICROSOFT WORD 2010!! RRS feed

  • Question

  • Hello all.

    I know this has been discussed over and over here but nothing seems to work yet for me.  I'm running Win 7 pro and word crashes on me every time I try to open an existing .doc or .docx file.

    this is the error message I get.

     

    Problem Event Name: APPCRASH

      Application Name: WINWORD.EXE

      Application Version: 14.0.5123.5000

      Application Timestamp: 4c646b40

      Fault Module Name: btmofficea.dll

      Fault Module Version: 1.0.0.49

      Fault Module Timestamp: 4d382a1a

      Exception Code: c0000005

      Exception Offset: 00000000000065ff

      OS Version: 6.1.7600.2.0.0.256.48

      Locale ID: 1033

     

    Additional information about the problem:

      LCID: 1033

      skulcid: 1033

     

     

     

    I have not idea what the problem is.  I deleted my templates folder and i'm still getting the problem.  I think I read something about deleting a registry key labeled "Data" but havent done so yet because most everyone that said they did that was running vista or xp. PLEASE HELP!!

    Sunday, May 1, 2011 9:22 PM

Answers

  • Hi,

    Thank you for using Microsoft Office for IT Professionals Forums.

    From your description, I understand that you have encountered some problems when trying to open an existing .doc or .docx file. If there is any misunderstanding, please feel free to let me know.

    Regarding this issue, I suggest let’s test this issue in Safe Mode.

    Start the Office program in safe mode
    ==============
    1.       Click Start, point to All Programs, and then point to Microsoft Office.
    2.        Press and hold the CTRL key, and then click the Office program you want to start.

    If the problem does not occur in the safe mode, this issue might be related to some third-party add-ins in the Office program, we can try to disable them. Normally, you could do the following to disable the conflict add-ins in your Office program:
     
    Disable add-ins
    ***************************
     a) Click File menu, click Options >  Add-in, click Go button in the Manage: Com-in Add.
     b) Check if there are any add-ins, clear the checkbox to disable them.
     c) Close the Office program and restart it.
     d) Add one check back each time to the list of Add-In, restart the Office program, and repeat the above procedure. Once the issue reappears again, we can determine which add-in causes this problem and then disable it.

    If the issue still persist, let’s refer to the following KB article.

    http://support.microsoft.com/kb/921541

    Best Regards,

    Nick Wan

    • Marked as answer by Nick Wan Friday, May 6, 2011 5:28 AM
    Tuesday, May 3, 2011 5:28 AM

All replies

  • Hi,

    Thank you for using Microsoft Office for IT Professionals Forums.

    From your description, I understand that you have encountered some problems when trying to open an existing .doc or .docx file. If there is any misunderstanding, please feel free to let me know.

    Regarding this issue, I suggest let’s test this issue in Safe Mode.

    Start the Office program in safe mode
    ==============
    1.       Click Start, point to All Programs, and then point to Microsoft Office.
    2.        Press and hold the CTRL key, and then click the Office program you want to start.

    If the problem does not occur in the safe mode, this issue might be related to some third-party add-ins in the Office program, we can try to disable them. Normally, you could do the following to disable the conflict add-ins in your Office program:
     
    Disable add-ins
    ***************************
     a) Click File menu, click Options >  Add-in, click Go button in the Manage: Com-in Add.
     b) Check if there are any add-ins, clear the checkbox to disable them.
     c) Close the Office program and restart it.
     d) Add one check back each time to the list of Add-In, restart the Office program, and repeat the above procedure. Once the issue reappears again, we can determine which add-in causes this problem and then disable it.

    If the issue still persist, let’s refer to the following KB article.

    http://support.microsoft.com/kb/921541

    Best Regards,

    Nick Wan

    • Marked as answer by Nick Wan Friday, May 6, 2011 5:28 AM
    Tuesday, May 3, 2011 5:28 AM
  • I experienced this crash also.  I use Windows 7 x64 Ultimate edition & Word 2010 on a HP Pavilion dv7 notebook.  I disabled the Bluetooth add-in inside Microsoft Word and stopped the crash.  
    • Proposed as answer by Alex Faleiro Wednesday, October 5, 2011 3:28 PM
    Thursday, May 19, 2011 12:55 PM
  • Hello Nick Wan,

    Perfect! With its step-by-step I succeeded!
    My problem was also identical to that quoted by biker_cop.

    It was only disable the add-on Bluetooth that worked perfectly.

    Thanks and Greetings from a Brazilian.

    Alex Faleiro
    IT Manager - ATS Informatica
    Wednesday, October 5, 2011 3:27 PM
  • Same thing here.

     

    Brand new intel motherboard, with bluetooth.

    Disabled bluetooth.  Life is now good.

     

    I just uninstalled the entire bluetooth app.

     

    I had this issue with every Microsoft application.  Full office and Visual Studio.

     

     

    Tuesday, December 27, 2011 8:08 PM
  • Bluetooth on a Dv7.... Same file. I thought I disabled it by choosing com objects and clearing the check box, but still have the same crash. Don't really want to take off the bluetooth since I use it for my wireless headphones, but not using word, at least out of safe mode, isn't really an option.
    Sunday, January 29, 2012 8:04 PM
  • K. Fixed this by renaming the faulting file C:\Program Files (x86)\Intel\Bluetooth\btmofficea.dll
    Sunday, January 29, 2012 8:18 PM
  • yes.... It works for me as well.

    i have just clear the check box for "send to Bluetooth" add-ins...on  File menu,  Options >  Add-in, click Go button in the Manage..

    In same window you can see "btmofficea.dll" on location tab in front of "send to Bluetooth"

    ya... renaming C:\Program Files (x86)\Intel\Bluetooth\btmofficea.dll will of course would work, due to add-in will unable to start. but its better to do it in right way by stopping add-ins by options.

    Thursday, December 13, 2012 6:17 PM
  • This solution worked for me as well.

    Word 2010 kept crashing everytime I enabled editing on a document.

    "...just clear the check box for "send to Bluetooth" add-ins...at  File menu,  Options >  Add-in, click Go button in the Manage.."

    Tuesday, February 26, 2013 6:49 AM
  • Thank you so much!!!!!!!

    Thursday, January 9, 2014 2:19 AM