none
Semaphore timeout period has expired.

    Question

  • When deleting a file from a local drive, that I have permissions to the local folder on, I'm getting the Semaphore timeout period has expired error.

    I've tried to make it as simple as possible for the system, after doing a clean boot, and it still failing, I'm currently in safe mode, without networking, and am still seeing the error.  Anybody have a suggestion or work around?  Files in other folders are not having this issue.

    Tuesday, February 13, 2018 5:36 PM

All replies

  • Hi,

    What is the file? What is the size of it?

    Have you tried to copy it , seeing if the same error pop up?

    Try there suggestions:

    1. Update your driver and system.fireware

    2.Enable the auditing by right click the file>properties>security tab>advanced>auditing. Then delete it, a log will generate in Event Viewer>windows logs>security. See if there is any specific errors.


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Wednesday, February 14, 2018 3:13 AM