locked
C-Media Card .... RRS feed

  • Question

  • SUP!

     

    I just installed Windows Vista x86. I ran Windows Update and saw that it had most of my misc drivers. The one problem i am having is that, the sound card its sending me is wrong version. I have CMI8768 and its sending me CMI8738. Its not nesscarily a bad thing, since it runs audio through normal speakers. I normally run audio through SPDIF. There is no option to run SPDIF anywhere. Both cards are capable.

     

    So my question(s) are:

     

    1. Does anyone have a x86 CMI8768 Driver, or any ideas on how to obtain one?

     

    2. Does anyone know how to run SPDIF on the CMI8738 Driver?

    Monday, June 12, 2006 2:44 PM

All replies

  •  TheHIppieSlayer wrote:
     

    So my question(s) are:

     1. Does anyone have a x86 CMI8768 Driver, or any ideas on how to obtain one?

    Use the XP one that came with your sound card or if that doesn't work use the generic XP one from C-Media's web site.

     

     TheHIppieSlayer wrote:

    2. Does anyone know how to run SPDIF on the CMI8738 Driver?

    If you manage to install the CMI8768 drivers then SPDIF works for 2.1. If you have the CMI8768+ chipset then you'll find that 5.1 will not work, i.e. you'll get no sound from the sub-woofer. Although if you use Vista's sound configuration utility you do get sound from each speaker if you use the 'test' function. However, it doesn't seem to work with Media Player 11.

    Thursday, June 15, 2006 1:22 PM
  • i've installed the xp driver on both beta 2 and the latest build 5456 and i get nothing but random bluescreens.  the default vista driver is not sufficient for me as this pc is my htpc unit and i require the spdif to my receiver.  also, can't get ac3 working on vista yet.  it's looking like i will have to return to xp even though i much prefer vista.
    Wednesday, June 28, 2006 4:02 PM
  •  TheHIppieSlayer wrote:

    SUP!

     

    I just installed Windows Vista x86. I ran Windows Update and saw that it had most of my misc drivers. The one problem i am having is that, the sound card its sending me is wrong version. I have CMI8768 and its sending me CMI8738. Its not nesscarily a bad thing, since it runs audio through normal speakers. I normally run audio through SPDIF. There is no option to run SPDIF anywhere. Both cards are capable.

     

    So my question(s) are:

     

    1. Does anyone have a x86 CMI8768 Driver, or any ideas on how to obtain one?

     

    2. Does anyone know how to run SPDIF on the CMI8738 Driver?

    Thursday, January 25, 2007 12:50 PM
  •  TheHIppieSlayer wrote:

    SUP!

     

    I just installed Windows Vista x86. I ran Windows Update and saw that it had most of my misc drivers. The one problem i am having is that, the sound card its sending me is wrong version. I have CMI8768 and its sending me CMI8738. Its not nesscarily a bad thing, since it runs audio through normal speakers. I normally run audio through SPDIF. There is no option to run SPDIF anywhere. Both cards are capable.

     

    So my question(s) are:

     

    1. Does anyone have a x86 CMI8768 Driver, or any ideas on how to obtain one?

     

    2. Does anyone know how to run SPDIF on the CMI8738 Driver?

    Saturday, January 27, 2007 3:06 PM
  • i too have a c-media 7channel cmi8768 sound card with the optical in/outs aswell and haven't been able to find a compatible driver for Vista Ultimate x64 Bit until i found the below link which works perfectly including optical out.

     

    ftp://ftp.terratec.de/Audio/Aureon/Aureon7.1PCI/Update/Beta/Aureon_7.1_PCI_App_Drv_Vista_5.12.1.18Beta.exe

     

    hope it works for other people

    Friday, May 18, 2007 4:08 PM
  • After fighting with my Diamond Xtreme 7.1 for 2 hours, this worked great!!!!  I signed up just to say thanks!
    Friday, January 25, 2008 12:40 AM