none
Client can open sit after 2 or 3 times refresh

    Question

  • Hello

    my name is amir , I recently have installed Active directory ,I did configure Dhcp on my AD .everything looks fine and work properly but after joining domain ,clients's browser is making an error when they search any site.after 2 or 3 times of refreshing it would open.

    Monday, January 2, 2017 8:02 AM

All replies

  • Looks like this is DNS issue. Please check if the client machine has all the IP settings assigned properly. (IP address / Default gateway / Subnet mask / Primary DNS / DNS suffix). 

    Check if you are able to nslookup public sites (www.google.com). If no, there might be some issues with your DNS configuration.

    On one of the client try to change primary DNS server as 8.8.8.8 (google dns server) and see if u able to access

    Regards, Nidhin.CK

    Monday, January 2, 2017 8:27 AM
  • I would agree with Nidhin that this looks like a DNS resolution issue. I would advise to configure the DC IP settings as I recommended here: http://www.ahmedmalek.com/web/fr/articles.asp?artid=23. Also, please make sure that your AD-Integrated systems point to your DC as primary DNS server.

    If the issue persists, please provide more details about it so that we can help.


    This posting is provided AS IS with no warranties or guarantees , and confers no rights.

    Ahmed MALEK

    My Website Link

    My Linkedin Profile

    My MVP Profile


    Monday, January 2, 2017 9:32 AM
  • I did , no one complain yet :D thank you
    Monday, January 2, 2017 11:27 AM
  • If the replies as above are helpful, we would appreciate you to mark them as answers.

     

    Regards, Nidhin.CK

    Monday, January 2, 2017 12:14 PM