locked
Sleep Mode doesnot work even after making suggested setting changes RRS feed

  • Question

  • I have Win 7 / 64 Home that will not go into sleep mode. It worked fine until SP1 but now it's a crap shoot if & when sleep kicks in. I've searched the forums and made ALL the suggested changes. I have automatic updates on. Nothing. What gives? Any suggestions beside manually shut the box down and risk frying the mobo every time the PSU starts up?

    Für Elise - Support the Heart & Breast Cancer Foundations. http://www.amazon.com/Gospel-Our-Lord-Jesus-Christ/dp/1449947565/ref=sr_1_15?ie=UTF8&s=books&qid=1265754374&sr=1-15

    Wednesday, September 5, 2012 6:02 PM

Answers

  • Hi,

    Open control panel and goto

    Power Options > change Plan settings > Advanced Power Settings


    +Sleep
    Allow hybrid Sleep > disabled
    Allow wake timers >
    disable/enable try both settings

    +USB
    USB selective suspend > ENABLE

    +When Shareing media [ This is the critical one ]

    Set to allow the computer to sleep


    Thanks, Swapnil Prajapati

    • Marked as answer by Leo Huang Tuesday, September 18, 2012 2:50 AM
    Thursday, September 6, 2012 6:01 AM

All replies

  • Wednesday, September 5, 2012 6:08 PM
  • "I've searched the forums and made ALL the suggested changes. I have automatic updates on. Nothing."

    That sentence says it all, My Friend.

    Next suggestion, preferably from someone who has solved the problem.


    Für Elise - Support the Heart & Breast Cancer Foundations. http://www.amazon.com/Gospel-Our-Lord-Jesus-Christ/dp/1449947565/ref=sr_1_15?ie=UTF8&s=books&qid=1265754374&sr=1-15

    Wednesday, September 5, 2012 6:18 PM
  • Hi,

    Open control panel and goto

    Power Options > change Plan settings > Advanced Power Settings


    +Sleep
    Allow hybrid Sleep > disabled
    Allow wake timers >
    disable/enable try both settings

    +USB
    USB selective suspend > ENABLE

    +When Shareing media [ This is the critical one ]

    Set to allow the computer to sleep


    Thanks, Swapnil Prajapati

    • Marked as answer by Leo Huang Tuesday, September 18, 2012 2:50 AM
    Thursday, September 6, 2012 6:01 AM
  • Hi,


    First, I suggest you check the following:


    1. Update the BIOS and the drivers.

    2. Disable the hybrid sleep to check the result.

    3. Test the issue in Clean Boot


    More information, please refer to Windows 7 does not go to sleep and Sleep issues after Windows 7 SP1 installation


    Hope this helps.


    Vincent Wang

    TechNet Community Support

    Friday, September 7, 2012 9:11 AM
  • Okay, I've done all of that and more. Still, no sleep mode.

    Für Elise - Support the Heart & Breast Cancer Foundations. http://www.amazon.com/Gospel-Our-Lord-Jesus-Christ/dp/1449947565/ref=sr_1_15?ie=UTF8&s=books&qid=1265754374&sr=1-15

    Sunday, September 23, 2012 7:22 PM
  • I dual boot into Win7/64 and Win7/32 Home Premium. Neither will go into sleep mode. Both have SP1. Win7/32 exists solely for backwards compatibility with a 32 bit hardware and has no extra software save for ccleaner & acrobat.

    Für Elise - Support the Heart & Breast Cancer Foundations. http://www.amazon.com/Gospel-Our-Lord-Jesus-Christ/dp/1449947565/ref=sr_1_15?ie=UTF8&s=books&qid=1265754374&sr=1-15

    Tuesday, October 9, 2012 8:17 PM