locked
Change WOL Port number for clients RRS feed

  • Question

  • Hi All

    We want to implement in our environment WOL functionality , for WSUS deployment and scheduled OSD deployments

    We cannot unfortunately implement the default UDP port 9

    My question is how can we change that default port on the clients?

    I know that we can change the port on the primary server -> Site configuration -> Sites -> Properties primary site server -> tab  Port and here we can change the port number of Wake on Lan

    For the client I noticed that there is a client setting -> Power Management -> Wake on Lan port Number (UDP) but that number is grayed out and set to 9

    Also when I create a custom Client Setting that port number is grayed out and set to 9

    How can I change that port number for the client?

    Thx in advance

    Regards,

    Johan

    Wednesday, September 10, 2014 11:26 AM

Answers

  • Hi Johan,

    To change the WOL port number just change it under the site properties. The clients settings is for Wake-up proxy only.


    Benoit Lecours | Blog: System Center Dudes

    • Marked as answer by Johan Erven Thursday, September 11, 2014 2:30 PM
    Thursday, September 11, 2014 1:36 PM

All replies

  • The port number in Client Settings/Power Management is grayed out because "Enable wake-up proxy" is disabled. When you enable it, it becomes available. Be aware that wake-up proxy and wake on lan is 2 different things. (Beware mac address flapping)

    To change the Wake On Lan port go to, primary server -> Site configuration -> Sites -> Properties primary site server -> tab  Port.

    Wake On LAN port number (UDP)

    For System Center 2012 Configuration Manager SP1 and System Center 2012 R2 Configuration Manager only:

    Keep the default value of 9, unless you have changed the Wake On LAN (UDP) port number in the site PropertiesPorts tab.

    ImportantImportant
    This number must match the number in the site Properties. If you change this number in one place, it does not automatically update in the other place.


    Benoit Lecours | Blog: System Center Dudes


    Wednesday, September 10, 2014 12:51 PM
  • Hi Benoit

    Thx for the info

    I do not want to use wake-up proxy

    But I hope that the following will work for the client settings

    Wake-up proxy  change from NO to Yes 

    Change wake on LAN Port number to the correct port number (same as on Primary site level) 

    Wake-up proxy chenge from Yes to NO

    Setting will be grayed out again but is changed from default UDP port 9 to the new correct number

    Will this work ?

    Regards

    Johan

    Thursday, September 11, 2014 12:33 PM
  • Hi Johan,

    To change the WOL port number just change it under the site properties. The clients settings is for Wake-up proxy only.


    Benoit Lecours | Blog: System Center Dudes

    • Marked as answer by Johan Erven Thursday, September 11, 2014 2:30 PM
    Thursday, September 11, 2014 1:36 PM
  • Hi Benoit

    Thx for the info

    Regards

    Johan

    Thursday, September 11, 2014 2:30 PM