none
Exchange 2013 & Outlook 2013 - Default room

    Question

  • Hi

    when entering a meeting you have the option to select a room, the rooms have been created and listed within the "all rooms" address list.

    The problem is that outlook defaults to the GLA and not the "All Rooms" list

    How can I change this?

    many thanks

    Monday, March 13, 2017 1:00 PM

Answers

  • Hi John,

    1. See if below helps

    Open Outlook > Address book > Tools > Options > When opening the address book show this address first > Select All rooms > Then reopen Outlook and see if that helps

    2. While scheduling a meeting, You can make use of Room finder option in outlook (If you have created room list for different room mailboxes i.e. by creating a DG and making roommailboxes members) 


    MCSA Office 365 | MCSA Exchange server 2010 | Red Hat Certified Engineer


    Monday, March 13, 2017 1:06 PM