locked
MapPoint 2006 "Registry Entries incorrect" in Win7 RRS feed

  • Question

  • I've tried installing all of my MS apps (Office/2003, Visio Pro/2003, Map Point 2006)...

    So far, the MapPoint/2006 does not work in Win7/RC-64.bit.  It comes up with an error message that says "Registry entries are incorrect.  Please re-install the software."   I just re-installed it again, and I get the same result. 

    Then I tried installing it in the Virtual-XP window and it works fine.  So, there must be some incompatibility in Win7 about how it sets up the registry settings.
    Tuesday, August 4, 2009 4:58 PM

All replies

  • Hi Bherber,


    It seems that Mappoint 2006 is compatible with windows 7, as they claim at their website:-

    http://www.mapforums.com/mappoint-2006-control-website-asp-net-5887.html

    By the way which version of Mappoint 2006 you are taking about. So it is also reflected at Microsoft’s compatibility list for Windows 7 at:- http://www.microsoft.com/windows/compatibility/Search.aspx?type=Software&s=mappoint%202006 

    I hope above information helps.

    Thanks,
    Abhay

     

    NOTE - Disclaimer

    The links in this message may lead to third-party Web sites. Microsoft provides third-party resources to help you find customer service and/or technical support resources. Information at these sites may change without notice. Microsoft is not responsible for the content at any third-party Web sites and does not guarantee the accuracy of third-party information.

     

    Thursday, August 6, 2009 6:01 PM
  • Thanks, but I am still unable to get Mappoint-2006 (Version 13) to install and run under Win7/64-bit.  It works okay in the Virtual-XP mode, but still gives "registry" errors in native W7/64-bit.

    Thursday, August 6, 2009 7:59 PM