locked
Litetouch deployment failed, Return Code = -2147024894 0x80070002 with MDT 2010 and Win XP RRS feed

Answers

  • Thanks,

    I found the issue it was Sysprep MassStorage problem..

    /SaiTech

     

    • Marked as answer by SaiTech Wednesday, April 21, 2010 11:23 AM
    Tuesday, April 20, 2010 9:13 PM

All replies

  • I don't know if it really makes a difference, but I run the VBS script instead of the wsf script.  I tried using Vsphere to load images to a VM for capture but I kept having problems so I guess I can't really help much.
    Monday, April 19, 2010 5:29 PM
  • Thanks,

    I found the issue it was Sysprep MassStorage problem..

    /SaiTech

     

    • Marked as answer by SaiTech Wednesday, April 21, 2010 11:23 AM
    Tuesday, April 20, 2010 9:13 PM
  • How did you correct the issue?  I'm trying to capture my WIM from a reference computer and if I go in and use the BDD_Autorun from my scripts foler, it tells me that a connection to network share (\\server\deploymentshare$) could not be made. and the process stops.  If I try running it from my WinPE boot disk, i get the error you mentioned above.
    Friday, April 30, 2010 12:16 PM
  • can you explain what you did to fix it?  just saying "it was sysprep massStorage problem" doesn't help the rest of us.....

     

    Thanks

    Friday, July 16, 2010 6:27 PM
  • just turn off the massstorage step in the deployment. I had the same problem. fixed me right up!

    Friday, July 16, 2010 7:21 PM
  • Like can you explain this step in more detail?
    Tuesday, January 4, 2011 5:56 PM
  • You need to go to your sysprep and capture task sequence on the deployment share. Right click and select properties. Select the task sequence tab. Highlight the masstorage step and select remove.
    • Proposed as answer by Krims-Krams13 Tuesday, October 30, 2012 9:45 AM
    Wednesday, January 5, 2011 2:50 PM
  • I don't know if it really makes a difference, but I run the VBS script instead of the wsf script.  I tried using Vsphere to load images to a VM for capture but I kept having problems so I guess I can't really help much.

    I had problem when using MDT 2012 and try to capture windows 10.

    I got the error failure 21447024894 0x80070002 unable to open registry setup\clonetag. running the VBS instead of WSF solved this issue.

    Thanks brumar59

    Monday, January 9, 2017 12:11 PM