locked
Adobe Flash Player Installation RRS feed

  • Question

  • SYSTEM

    Windows 7 Professional

    Service Pack 1

    64 Bit Operating System

    Internet Explorer 11, 32 Bit. 

     Adobe Flash Player Activex 15.0.0.239 was working fine but since update 16.0.0.235.ocx Adobe Flash Player has  not been working.  I always get  Sorry, Flash Player is either not installed or not enabled”.

    All Programs only shows  one “Internet Explorer” which is 32 bit.

    IE 11 - Manage Add –ons: Shockwave Flash Object is enable         Architecture 32-Bit and 64 Bit

    Flash has the following files:

    Activex.vch

    Flash64_16_0_0_235.ocx

    FlashInstall

    FlashUtil64_16_0_0_235_ActiveX.dll

    FlashUtil64­_16_0_0_235_Activex

    I have reinstalled the program 4 times with the same result. What am I missing?

     What is my next move?

    Thanks

    Wednesday, January 7, 2015 10:37 PM

Answers

  • Hi,

    Have you checked the Internet Explorer ActiveX Filtering settings? Please turn off it then test the issue again

    Meanwhile, please make sure to install latest updates for Internet Explorer.

    Reference Links

    http://helpx.adobe.com/flash-player/kb/installation-problems-flash-player-windows.html

    https://forums.adobe.com/thread/987370

    NOTE This response contains a reference to a third party World Wide Web site. Microsoft is providing this information as a convenience to you. Microsoft does not control these sites and has not tested any software or information found on these sites.


    Yolanda Zhu
    TechNet Community Support

    • Marked as answer by Roger Lu Monday, January 19, 2015 10:05 AM
    Thursday, January 8, 2015 6:09 AM
  • I had turned off Activex Filtering before without any positive result.  I turned it off once more, as you suggested, expecting the same negative result.  This time it worked, problem solved. Why It did not work before remains a mystery.

    Yolanda, thank you.

                                 Serge

    • Marked as answer by Roger Lu Monday, January 19, 2015 10:05 AM
    Thursday, January 8, 2015 7:34 PM

All replies

  • Hi,

    Have you checked the Internet Explorer ActiveX Filtering settings? Please turn off it then test the issue again

    Meanwhile, please make sure to install latest updates for Internet Explorer.

    Reference Links

    http://helpx.adobe.com/flash-player/kb/installation-problems-flash-player-windows.html

    https://forums.adobe.com/thread/987370

    NOTE This response contains a reference to a third party World Wide Web site. Microsoft is providing this information as a convenience to you. Microsoft does not control these sites and has not tested any software or information found on these sites.


    Yolanda Zhu
    TechNet Community Support

    • Marked as answer by Roger Lu Monday, January 19, 2015 10:05 AM
    Thursday, January 8, 2015 6:09 AM
  • I had turned off Activex Filtering before without any positive result.  I turned it off once more, as you suggested, expecting the same negative result.  This time it worked, problem solved. Why It did not work before remains a mystery.

    Yolanda, thank you.

                                 Serge

    • Marked as answer by Roger Lu Monday, January 19, 2015 10:05 AM
    Thursday, January 8, 2015 7:34 PM