none
Surface auto-login RRS feed

  • Question

  • I'm using Windows Configuration Designer to set up a set of settings for tens of Surface 4 that we'll be deploying.

    Important stuff though:

    - those Surface are not part of our organization

    - they will do the first boot far from our network

    Now I've done my testing and have a PPKG file that initializes the surface, sets up locale and computer name, and even creates two users (admin and normal user); the problem is that I need it to auto-login with the normal user always and that is not working properly.

    Once I get the OOBE experience I plug the USB and does everything, it even auto-logins correctly on the first try. If you shutdown the machine, it won't auto-start any more.

    NOTE: I'm using WCD because I couldn't make SIM work, I mean... I don't have the Windows 10 Surface ISO and my computer doesn't have a DVD and the WIM files I have downloaded don't work (or I haven't been able to ); also WCD is quite understandable.

    Tuesday, March 27, 2018 9:01 AM

All replies

  • Well, found it.

    Although the SMISettings says it only applies to "Desktop Editions" you can use that part of the WCD for auto-login purposes, just make sure the computer name is the same as the rest of the configuration, i.e: Example-%SERIAL%

    Thursday, March 29, 2018 2:33 PM
  • Are you facing Autologon Issue during the TaskSequence Deployment?

    if yes! you can fix this by using registry file.

    Monday, April 2, 2018 3:47 PM
  • Well, now the SMISettings don't work no more on the Surface.

    Thanks Microsoft!! ><U

    Monday, May 7, 2018 10:37 AM
  • How you fixed this one? please share!!
    Monday, May 7, 2018 12:00 PM