locked
Manual IP different from Gateway ip .internet not working RRS feed

  • Question

  • We have internet connection and using Cisco router and Sonic wall firewall. the firewall ip is 192.168.0.1 /24. this the default gateway for us.

    I installed windows server 2008 in a secretary-pc and configured manual ip as 10.10.10.2 / 24 , dns > 10.10.10.2 and default gateway 192.168.0.1.

    But Internet not working ....

     

    Wednesday, January 19, 2011 12:41 PM

Answers

  • Hi Irsath

    The IP Address of your 2008 Server is in a different subnet from that of the specified gateway. 192.168.0.X/24 AND 192.168.1.X/24, if routing is incorrect this set up will not work. You mentioned a Cisco Router and disabling DHCP option so i'm assuming you dont infact have a windows server DHCP server but are infact using the router as the DHCP server.. why i say this is because the router should have solved your problem.. Connect the 2008 server and the clients to a switch, connect the swicth to the Cisco router on a free eth port and assign an IP address in the same subnet as ur LAN e.g 192.168.1.254 to the port u connect to. Then connect your firewall to another port on the router and give it an address in a different subnet e.g 192.168.0.254/24 then route the packets e.g ip route 0.0.0.0 0.0.0.0 192.168.0.254 and then on the firewall make the necessary routin configs e.g route 0.0.0.0 0.0.0.0 237.345.x.x (whicheva public address connects u to the internet), or jus remove the sonicwall firewall place the external ip address on the cisco router route 0.0.0.0 0.0.0.0 237.345.x.x (wcheva external address u have or otherwise) and set up some madd access-lists so ur router acts more or less like a firewall like a low level firewall hehe, infact for this issue u need to go to a cisco forum or any other networkin forum coz theres so much involved that i wnt dare write down here hehe ;) but i hope u at least get an idea from what i gave ya

     

    Good Luck :)

    Monday, January 24, 2011 3:52 PM

All replies

  • Hi,

     

    Thanks for posting here.

     

    Can you verify the connectivity between this pc and gateway is working properly, you can check by perform “ping 192.168.0.1” on secretary pc and post the result here for further investigation .

     

    Usually we need set routing in this scenario so that we can traffic data between different IP segments.

     

    Implementing IP Routing

    http://technet.microsoft.com/en-us/library/cc750576.aspx

     

    Thanks.

     

    Tiger Li


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    Thursday, January 20, 2011 7:46 AM
  • Thaks for you reply...

     

    It' s not pinging to 192.168.0.1...destination is reachable...

     

    thanks

     

    Thursday, January 20, 2011 2:30 PM
  • Hi,

    I learned many things from your link...thanks a lot.

    I changed something in my topics.

    Firewall IP - 192.168.0.1 ( Default Gateway )

    Server 2008 pc -  ( 192.168.1.2)

    Subnet - 255.255.255.0

    DNS - 192.168.1.2

    Default Gateway - 192.168.0.1

     

    Between Server 2008 pc and clients pc I am using a router. and I disable DHCP option there. IP is 192.168.1.1

    as you requested , see below my route print 

     

    Active Routes:

    Network Destination        Netmask          Gateway       Interface  Metric

      0.0.0.0   0.0.0.0      192.168.0.1      192.168.1.2   276

     127.0.0.0    255.0.0.0 On-link         127.0.0.1   306

      127.0.0.1  255.255.255.255  On-link         127.0.0.1   306

      127.255.255.255   255.255.255.255     On-link         127.0.0.1    306

      192.168.1.0    255.255.255.0       On-link       192.168.1.2    276

     192.168.1.2  255.255.255.255     On-link       192.168.1.2   276

      192.168.1.255   255.255.255.255      On-link       192.168.1.2  276

    224.0.0.0   240.0.0.0         On-link         127.0.0.1   306

    224.0.0.0    240.0.0.0         On-link       192.168.1.2    276

     255.255.255.255   255.255.255.255         On-link         127.0.0.1    306

      255.255.255.255  255.255.255.255         On-link       192.168.1.2    276

    ==============================================`=============================

    Persistent Routes:

      Network Address          Netmask  Gateway Address  Metric

              0.0.0.0          0.0.0.0      192.168.0.1  Default

    ===========================================================================

     

     

    Saturday, January 22, 2011 1:46 PM
  • Hi Irsath

    The IP Address of your 2008 Server is in a different subnet from that of the specified gateway. 192.168.0.X/24 AND 192.168.1.X/24, if routing is incorrect this set up will not work. You mentioned a Cisco Router and disabling DHCP option so i'm assuming you dont infact have a windows server DHCP server but are infact using the router as the DHCP server.. why i say this is because the router should have solved your problem.. Connect the 2008 server and the clients to a switch, connect the swicth to the Cisco router on a free eth port and assign an IP address in the same subnet as ur LAN e.g 192.168.1.254 to the port u connect to. Then connect your firewall to another port on the router and give it an address in a different subnet e.g 192.168.0.254/24 then route the packets e.g ip route 0.0.0.0 0.0.0.0 192.168.0.254 and then on the firewall make the necessary routin configs e.g route 0.0.0.0 0.0.0.0 237.345.x.x (whicheva public address connects u to the internet), or jus remove the sonicwall firewall place the external ip address on the cisco router route 0.0.0.0 0.0.0.0 237.345.x.x (wcheva external address u have or otherwise) and set up some madd access-lists so ur router acts more or less like a firewall like a low level firewall hehe, infact for this issue u need to go to a cisco forum or any other networkin forum coz theres so much involved that i wnt dare write down here hehe ;) but i hope u at least get an idea from what i gave ya

     

    Good Luck :)

    Monday, January 24, 2011 3:52 PM
  • Hi ,

    Thanks for your advise, But I Don't want touch the cisco router in this exercise. For clear understanding. please find the attached file, it's about my network diagram.

    http://www.technintavur.com/2011/01/network-diagram.html

     

    waiting for your reply..

     

    thanks

    Monday, January 24, 2011 4:29 PM
  • Hi Irsth,

    I think tech-nique is right , you may have to modify the setting on router so that we can correct the situation right now.

    Thanks.

    Tiger Li


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    Wednesday, January 26, 2011 8:59 AM