locked
Corrupt drive? Unable to backup hard drive RRS feed

  • Question

  •  

    I have a computer that won't boot into Windows. The computer has a corrupt or missing boot loader. There are no backups of the data. I've attempted to backup the data before working on the computer but I am not able to get any meaningful data off the drive. The drive is not encrypted. I ran kaspersky rescue disk to check for viruses; nothing was found. The data names and files seems to be formatted using non-traditional characters. 

    I've tried to recover the data using both a bootable Linux CD & removing the HD hooking it up to another computer using an USB to IDE cable and accessing the data through both Mac OSX & Windows. I have attached a picture of what some of the files look like. Does anyone know of a way I can recover useful data on this HD before working on repairing the computer? Thank you very much!

     

     

     

     



    After a little more research I've found that Microsoft XP's Disk Management reports that one of the partitions is formatted as FAT and is only 10MB in the upper pane.  Then later in the graphic display that same partition is formatted as FAT and is 92.96 GB.  I'm not sure what is going on here.  I would have guessed Windows XP was originally setup using the NTFS file system.  Any Ideas?  I've attached a screen shot of what I found.

     

    Pictured below:

    A screen shot after I removed the hard drive from the computer in question and hooked it up to another Windows XP computer using a usb to IDE cable (the C: drive pictured below is the host OS that I am using to view the content on the E: drive).

     





    • Moved by Carey FrischMVP, Moderator Thursday, February 2, 2012 3:47 AM Moved to more appropriate forum category (From:Windows Vista Setup)
    • Edited by Green22 Thursday, February 2, 2012 3:05 PM
    Thursday, February 2, 2012 2:34 AM

All replies

  • Another screen shot of file directory viewed from the command line: 

    Thursday, February 2, 2012 6:48 AM
  • I'm guessing the problem is related to the parameter being incorrect; as stated in the command line screen shot above.  Any idea how to fix this?  Thanks.
    Thursday, February 2, 2012 2:49 PM