locked
Problems access to an external site when goes through TMG Proxy RRS feed

  • Question

  • Hi guys,

    I have a server error message when I access to a external Web Site from my LAN, some internal links have the error, but sometimes can access with out problems (intermittent). When I configure the navigation directly with Firewall (no TMG proxy configure), the site is accessible ok:

     

    I already deactivated the Web Caching, HTTP Inspection, HTTP Compression, Malware Inspection...also created an any to any rule but didn't works.

    Really appreciate your help.

    Daniel




    Wednesday, May 6, 2015 3:53 AM

Answers

All replies

  • Hi,

    Please check TMG logging when you access the external website from internal clients. You could also check the following blog.

    Creating Access Rules with TMG 2010

    Best Regards,

    Joyce


    Please remember to mark the replies as answers if they help and unmark them if they provide no help. If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Thursday, May 7, 2015 5:34 AM
    Moderator
  • Hi Joyce,

    There is not any error or the TMG logging or blocked traffic. I already created that rule and modified so many times but the behavior is the same.

    Best Regards,

    Daniel

    Friday, May 8, 2015 4:04 AM
  • Hi,

    If there is not any error, you may need to collect Network monitor on the client and TMG data packager as explained in this link simultaneously, for working and non-working scenario.

    http://blogs.technet.com/b/sooraj-sec/archive/2010/04/10/instructions-for-isa-data-packager-to-collect-data-in-repro-mode.aspx

    Best Regards,

    Joyce


    Please remember to mark the replies as answers if they help and unmark them if they provide no help. If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Tuesday, May 12, 2015 1:40 AM
    Moderator