locked
Outlook 2013 IMAP folders not populating RRS feed

  • Question

  • Since upgrading from Outlook 2010 to 2013, IMAP folders which are sub-folders in the Inbox haven't been syncing.

    They show in the folder list but they remain empty. Looking in the Sync Issues folder shows the below for each sub-folder:

    16:28:27 Synchronizer Version 15.0.rup

    16:28:27 Synchronizing Mailbox 'james.mcewen@daily.co.uk'

    16:28:27 Synchronizing server changes in folder 'cPanel'

    16:28:27 Error synchronizing folder

    16:28:27                                 [8004010F-0-0-560]

    16:28:27 Done

    The folders sync OK in other clients (ie Outlook 2010, Thunderbird etc) so it looks to be the way IMAP has been implemented in 2013.

    I created a new profile and set the account up from scratch with no change.

    I have found one other thread from an earlier preview version which didn't seem to be solved.

    Any help is much appreciated.

    Thanks.. James.

    Wednesday, November 14, 2012 4:57 PM

Answers

  • Yes, there is no solid solution for this issue so far.

    However, you may still try File > Account Settings > Select your IMAP account > Change > adjust the "Mail to keep offline" to "All", then check the result.

    Feel free to post back. Thanks.


    Cheers,
    Tony Chen
    Forum Support
    ________________________________________
    Come back and mark the replies as answers if they help and unmark them if they provide no help.
    If you have any feedback on our support, please contact tnmff@microsoft.com.


    • Edited by Tony Chen CHN Thursday, November 15, 2012 5:58 AM
    • Marked as answer by Tony Chen CHN Wednesday, November 21, 2012 9:48 AM
    Thursday, November 15, 2012 5:58 AM

All replies

  • Yes, there is no solid solution for this issue so far.

    However, you may still try File > Account Settings > Select your IMAP account > Change > adjust the "Mail to keep offline" to "All", then check the result.

    Feel free to post back. Thanks.


    Cheers,
    Tony Chen
    Forum Support
    ________________________________________
    Come back and mark the replies as answers if they help and unmark them if they provide no help.
    If you have any feedback on our support, please contact tnmff@microsoft.com.


    • Edited by Tony Chen CHN Thursday, November 15, 2012 5:58 AM
    • Marked as answer by Tony Chen CHN Wednesday, November 21, 2012 9:48 AM
    Thursday, November 15, 2012 5:58 AM
  • Hi,

    Just checking in to see if the information was helpful. Please let us know if you would like further assistance.


    Cheers,
    Tony Chen
    Forum Support
    ________________________________________
    Come back and mark the replies as answers if they help and unmark them if they provide no help.
    If you have any feedback on our support, please contact tnmff@microsoft.com.

    Monday, November 19, 2012 1:36 AM
  • Hi there.

    Thanks for the reply. That setting's already set to "All", resetting it doesn't seem to change anything.

    My fingers are crossed that there will be a patch soon. I can always jump back to 2010 for a few months if not.

    Thanks.. James.

    Tuesday, November 20, 2012 9:24 AM
  • I am also experiencing the same IMAP problem. Some folders show as empty while their emails  show on the smart phone  and Outlook 2010 but not Outlook 2013.
    Tuesday, November 20, 2012 6:18 PM
  • I am also having the same IMAP problem! 
    Sunday, December 2, 2012 11:39 PM
  • I am also having the same IMAP problem! 
    Same problem!
    Tuesday, December 4, 2012 6:49 PM
  • I hve the same problem with gmail (IMAP). all efforts and setting changes, unistall, reinstall, delete account, recreating account could not help.

    my subfolders remain empty and my inbox will not populate beyond 6th September 2012 regarless of what i do.

    returned to Outlook 2012 until this issue is patched

    I am also having the same IMAP problem! 


    Sunday, December 9, 2012 6:05 PM
  • Same problem, with Outlook 2010 all of my IMAP folder was populated, with 2013, 2 ot these not populated.

    Accross my webmail, no problem, my email are visibles.

    Please, Microsoft Team can see something about this problem ? Outllok 2013 RTM have many trouble, but i don't wan't to rollback to 2010, so bored...

    Wednesday, January 9, 2013 9:15 AM
  • Yes, there is no solid solution for this issue so far.

    However, you may still try File > Account Settings > Select your IMAP account > Change > adjust the "Mail to keep offline" to "All", then check the result.

    Feel free to post back. Thanks.


    Cheers,
    Tony Chen
    Forum Support
    ________________________________________
    Come back and mark the replies as answers if they help and unmark them if they provide no help.
    If you have any feedback on our support, please contact tnmff@microsoft.com.


    It's not an answer. I think that this flag should be removed.

    Thank in advance.

    Wednesday, January 9, 2013 9:18 AM
  • I had the same issue and think i found a solution for it.

    1) Go into the account settings of IMAP account. (Select the Email Account and go onto "Change...")
    2) Then choose manual setup of the servers
    3) Here go the last tab on the right, where you can also find the portconfiguration for the server (e.g. SSL,...) (sorry, i dont know the name of it in the english version i just got the German one, so i try to describe the location)
    4) here you will find the path to the IMAP folder empty (German: "Stammordnerpfad")
    5) enter in this field "INBOX"
    6) finish wizzard 

    => your folders will re-appear and are able to download mail


    • Edited by Gemueseknolle Saturday, January 19, 2013 12:47 AM
    • Proposed as answer by Gemueseknolle Saturday, January 19, 2013 12:54 AM
    Saturday, January 19, 2013 12:39 AM
  • I had exactly the same problem: Only my Inbox was populating with mail, but all subfolders remained empty, and the Sync Issues folder contained a lot of errors ("Error synchronizing folder", and most had the error number [8004010F-0-0-560], one folder had [8004010F-0-0-430]). Entering "INBOX" in the root folder path setting (as suggested by somebody else) did not resolve my problem. However, another trick seemed to do it in my case:

    1. Right-click the Inbox folder
    2. Choose "IMAP Folders..."
    3. Check the checkbox on the bottom of the dialog ("When displaying hierarchy in Outlook, show only subscribed folders")
    4. After selecting "OK" to exit the dialog and going into the previously empty folders, they started populating with mail.


    • Proposed as answer by NandoP Thursday, May 2, 2013 9:36 PM
    Wednesday, January 30, 2013 9:44 PM
  • I had exactly the same problem: Only my Inbox was populating with mail, but all subfolders remained empty, and the Sync Issues folder contained a lot of errors ("Error synchronizing folder", and most had the error number [8004010F-0-0-560], one folder had [8004010F-0-0-430]). Entering "INBOX" in the root folder path setting (as suggested by somebody else) did not resolve my problem. However, another trick seemed to do it in my case:

    1. Right-click the Inbox folder
    2. Choose "IMAP Folders..."
    3. Check the checkbox on the bottom of the dialog ("When displaying hierarchy in Outlook, show only subscribed folders")
    4. After selecting "OK" to exit the dialog and going into the previously empty folders, they started populating with mail.


    Don't work for me.

    I think i will roll back to Outlook 2010, today, i received around 10 update from Windows Update about Office 2013, nothing for Outlook...

    Maybe someone from Microsoft can answer at this post, Office 2013 is a great product but Outlook 2013 is a don't work very well.

    • Proposed as answer by Xuanxo Tuesday, September 16, 2014 3:38 PM
    Wednesday, February 13, 2013 8:25 AM
  • Luckily I have still one PC with Office 2010.  I have an empty INBOX folder in Oulook 2013 since first installation, tried everything and will now uninstall Offcie 2013 on all computers as MS doesn't seem to take action.
    Saturday, March 16, 2013 11:04 AM
  • Take Outlook 2013 out of cached mode (File + Account Settings + Email tab + uncheck "Cached mode").  Restart Outlook.  Your subfolders should populate.  You can change back to cached mode then, but... subfolders may not reflect new additions from that point forward.  In which case you'll have to repeat this process.  Best workaround I've found for now.

    • Proposed as answer by dwestl12 Thursday, March 28, 2013 11:26 PM
    Thursday, March 28, 2013 11:21 PM
  • Take Outlook 2013 out of cached mode (File + Account Settings + Email tab + uncheck "Cached mode").  Restart Outlook.  Your subfolders should populate.  You can change back to cached mode then, but... subfolders may not reflect new additions from that point forward.  In which case you'll have to repeat this process.  Best workaround I've found for now.

    No such option in IMAP/SMTP account for Outlook 2013. 
    Thursday, April 11, 2013 12:13 PM
  • I had exactly the same problem: Only my Inbox was populating with mail, but all subfolders remained empty, and the Sync Issues folder contained a lot of errors ("Error synchronizing folder", and most had the error number [8004010F-0-0-560], one folder had [8004010F-0-0-430]). Entering "INBOX" in the root folder path setting (as suggested by somebody else) did not resolve my problem. However, another trick seemed to do it in my case:

    1. Right-click the Inbox folder
    2. Choose "IMAP Folders..."
    3. Check the checkbox on the bottom of the dialog ("When displaying hierarchy in Outlook, show only subscribed folders")
    4. After selecting "OK" to exit the dialog and going into the previously empty folders, they started populating with mail.


    This worked for me :) Thanks!
    • Proposed as answer by tcerami Wednesday, May 22, 2013 6:01 PM
    • Unproposed as answer by tcerami Wednesday, May 22, 2013 6:01 PM
    Thursday, May 2, 2013 9:36 PM
  • I recently upgraded from Office 2010 to 2013. The IMAP setup of Outlook 2013 to my GMail address caused my sub-folders (labels in Gmail) to be unsynchronized. I tried the same thing using Mozilla Thunderbird, which produced an error message that basically said, "I cannot find this folder".

    I went to Gmail and opened a Label that represented one of the folders. It was listed as "INBOX/[foldername]" - I removed the "INBOX/" from the label and it moved into the Inbox root in GMail. Back in Outlook 2013, I synced and the folder got moved there too. But now it synced and contained the email I expected to see.

    I then went back to GMail and renamed all my remaining Labels by removing "INBOX/" from them. They moved appropriately in the tree in Outlook 2013 and did sync properly. So, the problem of not getting email was getting resolved.

    It also started working in Thunderbird as well. Strangely, when I moved one of those same folders in Outlook back under the Inbox root, the label moved right back to "INBOX/[foldername]", but it worked fine. Also, when I created a new folder in Outlook under the root, it synced to GMail and also worked there. So, it seems like Outlook didn't like something about the original folders/labels when it first set them up. Who the hell knows?

    I hope this might help others get their email working in sub-folders coming into Outlook 2013 from GMail.

    Wednesday, May 22, 2013 6:13 PM
  • It helped me to define Inbox as my root folder in IMAP account advanced settings(File->Account Settings->E-mail->My Account->Change->More Settings->Advanced->Root folder path). Now the folders no more populated under Inbox but on the same level as Inbox. This may help some people.


    • Edited by dwtcp Friday, July 12, 2013 2:08 PM explanation
    Friday, July 12, 2013 2:05 PM
  • I just got this problem today after smooth operation of Outlook 2013 for a month. I use Outlook to sync only one account of my office. The problem happens when I renamed some subfolders in my inbox through Outlook 2013, which I often did when using Outlook 2010 and 2007. Folder names could be changed.

    But a few minutes after that, perhaps after sync, old folder names reappeared in Outlook with nothing inside, also the new folder names have nothing.  I searched everywhere in Outlook but found no mails that used to be there.   So I checked my web-based email again and found everything is in place - folders with new names and all existing mails.  It looks normal here but not in the Outlook!

    I tried to remove and reset the account in Outlook to solve this problem, but it didn't work.  I got many log error messages in new auto-created folders Sync Issues.  Luckily new mails can still be sent in and out. I read this forum to figure out the problem and tried what you guys have done. Finally, I can fix my problem and retrieve mails that should be in the right folders.

    Go to Folder tab > IMAP Folders > All > Query to see all folders in Inbox > Select folders you want and Subscribe (in my case the folders with new names) > Select folders you don't want and Unsubscribe (the folders with old names)

    With this way I can retrieve my existing mails to the renamed folders and can permanently delete the false old folders.  Log messages still come to Sync Issues, but reported no more error.

    Only concern for me now is how to stop the log messages?

    Thursday, July 18, 2013 5:55 AM
  • If you edit your gmail folders you will notice that older version of outlook added a file path to the folder name i.e. inbox/yourfoldername. If you delete the prefix "inbox" it will sync properly. You then need to reorganize your sub folders into new parent folders. Takes some time but has worked on several computers in our office.
    Tuesday, August 27, 2013 4:26 PM
  • Thanks Gemuseknolle, that suggestion helped a lot. With my (German) web.de account, I had to do the exact opposite though, removing the "Posteingang" from the Root folder path ("Stammordnerpfad") in More settings (Weitere Einstellungen) > Advanced (Erweitert), to bring back my imap folders.

    Needless to mention that IMAP support in Outlook 2013 is woeful and a huge step back from 2010. I cannot get it to use by Sent items (Gesendet) folder for sent items, it'll use a local only folder and I have to move each item from there manually, pretty poor show.

    • Proposed as answer by CraigMurphy Friday, September 27, 2013 4:05 PM
    Saturday, September 21, 2013 9:35 PM
  • It is clear that there are multiple problems with the way Outlook 2013 works with IMAP.  This one is irritating but not deadly.  The other I have seen stops emails from synching entirely leaving me in a fool's paradise thinking I have no new emails.  Finally, as mentioned above, the error log accumulates empty notices among the folders.  In my case, this final issue has no effect on performance.

    Just for comparison to others, my setup is:
    Godaddy email vendor
    Outlook 2103
    Windows 8
    IMAP

    I don't think Windows 8 is involved, but I am suspicious the interaction between the other three are necessary to create this problem.  I used IMAP, godaddy, windows 7 and windows 2010 without incident and i believe I even exceeded the so-called 20 mb "limit"often.  If there is such a limit, I don't know where that setting is made or by whom.

    While waiting for this to be patched, I have found 2 good workarounds:

    1)  Log into the web based version of email and clean it up manually.  I predict you will find 1 or more emails in draft that you know for a fact have already gone out.  Delete them all.  The problem that keeps that silly message reappear continually is living here, I believe.  I just did it a few minutes ago and I have been able to make it through this long post without once be interrupted by that 20MB message.  Success.

    2)  I periodically click on trash, sent & inbox which gets the synching cranking again.  I hate it, but it allows me to get my email, so I do it.  I have these folders in "Favorites" but for whatever reason, clicking on it below rather than in the favorites section is more effective, so I do it that way. I don't care why or how it works, it just works.

    I certainly would never dare to uninstall my imap account and re-install as suggested by .  There is too much email history data that a microsoft phone support person told me would be forever lost (and I don't want to create yet another raft of defunct folders).  I will awai the fix.  Frankly, if not for the threatened loss of data, I would have switched to Pop3 and not had to deal with these irritants.
    Friday, September 27, 2013 4:06 PM
  • I love you Gemuesknolle! That worked simply and easily. If I worked for MS I would hire you right now.
    Friday, November 15, 2013 4:48 PM
  • SO, is there an answer to the incredible mess outlook 2013 has created with the fact the client does not sync with Outlook.com subfolders? In other words, the subfolders online exists and so to the emails but the new client on my pc 2013 the folders are empty!! 

    No wonder MS is losing ground. This thread is pathetic and so is the feedback from MS tech. 


    Monday, December 2, 2013 8:01 AM
  • hi,

    set in account settings-other settings-under the tab advanced settings in root folder address the word inbox. it worked for me, i had to delete the .ost file first, not sure if you need to delete it, maybe first try just by adding inbox in that root folder address. close outlook and restart pc, then retry opening outlook

     
    Monday, December 2, 2013 9:42 AM
  • Uninstall KB2837618
    Wednesday, December 11, 2013 6:23 PM
  • This solution worked perfektly for me, thank you very much Gemueseknolle.

    Now i can use outlook again! Its fantastic!

    Saturday, January 4, 2014 11:14 AM
  • This helped me!  Subfolders were not downloading on my Surface 2 Outlook 2013.  When I changed to All, they downloaded.  Thanks so much!
    Monday, January 20, 2014 5:39 PM
  • Hi,

    Please follow these steps carefully...

    1) Click on File Tab

    2) Then Click on account setting

    3) Double click on the IMAP account

    4) Click on More Settings... Button

    5) There will be three tabs on you dialog box. Click on Advanced.

    6) Under Folder : Root Folder Path : Type the words "Inbox"

    That's it.

    Everything should work as they should now.

    Thanks,

    Vishwa.

    • Proposed as answer by JW120 Wednesday, January 22, 2014 8:30 AM
    Wednesday, January 22, 2014 8:07 AM
  • It works for me!  Thanks!
    Wednesday, January 22, 2014 8:31 AM
  • When I went through this above and got to step 4,  that box was already ticked! So I un-ticked it and then the folders started to populate. Strange but it worked !
    Thursday, February 13, 2014 2:29 PM
  • Just let me say... Thank you so much!

    I've been having this issue with several clients for about 3 months.

    Just did this and when I clicked OK and closed the settings Window, the IMAP sub-folders inside the Inbox folder just disappeared.

    A few seconds latter, the folders started to appear as IMAP folders (not sub-folders) and the emails just populated.

    Problem Solved!

    Friday, February 14, 2014 12:09 PM
  • Worked for me also! Yay!
    Monday, March 17, 2014 6:18 PM
  • Worked for me!  Thank you!
    Saturday, March 29, 2014 4:12 PM
  • Mine is a new computer and I hooked my Outlook 2013 to gmail. At first, the subfolders were downloading. Then today, I took my computer to work and now it's not working anymore. At work, I did have Outlook open offline. I've tried all the suggestions here, including having inbox in my Root folder and setting up anew IMAP group for send/receive. Nothing is working. My Inbox is the only folder staying current; all my other folders and Sent Box haven't updated since yesterday. Any other suggestions of things to try?
    Tuesday, April 29, 2014 12:37 AM
  • This worked for me. Thanks very much
    Tuesday, June 17, 2014 8:46 PM
  • have same issue with windows 8 and 7 machines.  will it ever get fixed?
    Tuesday, June 24, 2014 2:11 PM
  • NOTE: This worked for me!

    Make sure the checkbox "When displaying hierarchy in Outlook, show only subscribed folders" is NOT selected.

     

    Kind Regards, Steve McCormack http://about.me/stevomccormack @mwebsolutions

    Saturday, June 28, 2014 7:10 PM
  • Yes!  This worked!  Thank you.
    Sunday, August 17, 2014 7:37 PM
  • I had problem that when i configured imap on outlook my inbox sub folders were missing. i just right click on inbox folder and click imap folders. after that i click query and it showed all folders i subscribe all the sub folders and ok.'

    after that it started downloading emails without any issue

    Monday, August 25, 2014 7:35 PM
  • I have tried all the above solutions without success. My problem is that the inbox suddenly one day stops downloading emails. It does synchronize, but nothing is added to the inbox. Other folders synchronize fine. If I setup a new account with the same details, it nicely starts to synchronize and download emails to the new inbox, beginning with the most recent ones. It seems lika a ost file size issue. Mine is close to 12 Gb, but this should not be a problem as I understand from other posts. I am using IMAP with Exchange and W8.1, and a pst file with old emails connected. I also have other problems with Outlook 2013, like draft emails not being saved properly, and not being deleted after the email is sent. Any ideas?

    Thanks,
    Ragnar

    Wednesday, December 17, 2014 6:56 AM
  • Absolutely brilliant, thanks very much for posting this!
    Wednesday, January 21, 2015 7:37 PM
  • Thanks!!! Fixed all of my synching issues!
    Friday, February 13, 2015 4:08 PM
  • This worked for me and solved my issue of some of my subscribed IMAP folders not showing up in OUTLOOK 2013

    Thank You!

    Monday, August 10, 2015 6:07 PM
  • Hi,

    I had this same Outlook 2013 problem with IMAP folders and this advise helped. Thanks.

    Thursday, September 17, 2015 3:30 PM
  • None of the suggestions on this page to date fixed the problem for me.  My folders would sync and even folder name changes, but no email was appearing in any folder.  

    However, what DID solve the problem for me was to close Outlook, right-click on the Outlook shortcut, and choose "Open as Administrator".   As soon as I did that all of my email began flowing into their folders.



    Thursday, October 1, 2015 2:45 AM
  • Someone replied with a solution that worked for me but with a slight modification:

        • Right-click the Inbox folder
        • Choose "IMAP Folders..."
        • Un-Check the checkbox on the bottom of the dialog ("When displaying hierarchy in Outlook, show only subscribed folders")
        • Un-Check the checkbox on the bottom of the dialog ("When displaying hierarchy in Outlook, show only subscribed folders")
        • After selecting "OK" to exit the dialog and going into the previously empty folders, they started populating with mail.

  • Right-click the Inbox folder
  • Choose "IMAP Folders..."
  • Check the checkbox on the bottom of the dialog ("When displaying hierarchy in Outlook, show only subscribed folders")
  • After selecting "OK" to exit the dialog and going into the previously empty folders, they started populating with mail.
  • Right-click the Inbox folder
  • Choose "IMAP Folders..."
  • Check the checkbox on the bottom of the dialog ("When displaying hierarchy in Outlook, show only subscribed folders")
  • After selecting "OK" to exit the dialog and going into the previously empty folders, they started populating with mail.
  • Right-click the Inbox folder
  • Choose "IMAP Folders..."
  • Check the checkbox on the bottom of the dialog ("When displaying hierarchy in Outlook, show only subscribed folders")
  • After selecting "OK" to exit the dialog and going into the previously empty folders, they started populating with mail.
  • Sunday, October 18, 2015 5:30 PM
  • Worked for me...but I had to "uncheck" the box first and then re-check it.
    Sunday, October 18, 2015 5:32 PM
  • This worked great for me. Thank you (very much) for taking the time to post.

    The tab referred to is the "Advanced" tab. In the section called "Folders", there is a line of text that says "Root folder path". The field next to it will be empty. Populate that field with "Inbox". Upper case or lower case doesn't seem to matter.

    Sunday, November 22, 2015 1:47 AM
  • This IS the solution. "Stammordnerpfad" must be path to root map or something similar.

    Thank you for you have shared this.

    Monday, January 18, 2016 3:39 PM
  • I couldn't find the "cache mode" either.   But once in Email tab, select "repair".   Go to manual settings.   CHANGE "Mail to keep offline" to ALL.    Everything started populating after that.
    Friday, July 15, 2016 10:55 PM