locked
Unable to make A/V connections from Skype to Skype for Business, works the other way RRS feed

  • Question

  • Hi,

    I am setting up Skype / Skype for Business Federation.

    So far I can send contact requests from SfB to Skype users, request from Skype for SfB users don't arrive.

    IM / presence works both ways.

    I can open A/V connection from SfB to Skype, but not from Skype to SfB.
    It fails immediately with "Connecting...  - Ringing... - No Answer".

    SfB to SfB Federation works fine.

    I suspect our firewall config. Does Skype use other ports connecting to SfB Edge?

    Regards
    Holger





    • Edited by Holibert Sunday, February 26, 2017 10:34 PM
    Sunday, February 26, 2017 10:23 PM

All replies

  • Hi Holibert,

    Did the issue only appear on the specific SFB client? Please try to use another SFB client, check if there is the same issue.

    If the issue only appeared on the specific SFB client, please try to clear SFB cache files.

    Moreover, make sure your SFB client and Skype client with the latest update.

    If all users had this issue, it may be something wrong with the federation between the SFB and Skype. For the port of Edge server, please make sure the following ports are open:

    Port 5061, 443.


    Regards,

    Alice Wang


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.



    • Edited by Alice-Wang Tuesday, February 28, 2017 7:42 AM
    Monday, February 27, 2017 5:48 AM
  • Hi Alice,

    Skype seems to be the problem. From SfB to Skype everything works.

    I tested with fresh Skype installations on Windows 10 and Android. Same issues with both clients,
    contact requests didn't arrive in SfB and call attempts end immediately with "No Answer".

    For ports 50000-59999 what has to be open, TCP and/or UDP, incomming and/or outgoing? According to https://technet.microsoft.com/en-us/library/jj204756(v=ocs.15).aspx you need only TCP outgoing unless you want federation with OCS 2007.

    Ports 5061 and 443 are open both directions for TCP.

    Regards,
    Holger

    Monday, February 27, 2017 12:14 PM
  • Hi Holibert,

    Yes, port 50000-59999 is required for OCS 2007. For this issue, you could use Microsoft remote connectivity analyzer check if there are any errors.

    At the same time, you could also post in the Skype forum see if they could help
    https://community.skype.com/?category.id=English&profile.language=en


    Regards,

    Alice Wang


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Thursday, March 2, 2017 9:24 AM