locked
SharePoint 2007 Site Collection RRS feed

  • Question

  • I created a web application and root site collection. I can see the site collection in the Central Admin. But can't access it in the browser. I get "Can't display the webpage"... DNS error or server unavailable. How do I access the site?
    Tuesday, January 24, 2012 5:52 PM

Answers

  • hi ShareBB

    As per My understanding you are not able to browse a site with hostheader which gves you "Can't display the webpage"... DNS error or server unavailable"

    Please do check

    1) Hostheader created in DNS should be pointng towards the sharepoint box  to comfirm this you can do NSlookup for ip address as well as the Hostheader to ensure its gettng resolved

    2) Once we have the point 1 done  you can move to IIS manager on you sharepont box Find you virturl directory of the Site  > click on add bindings > click on add add the hostheader Port number 80 click on ok

    3) check with ALternate Access mapping on Sharepoint central administration .Make sure that the Hostheader Url is added to zones

    4) do Iisreset/noforce (If possible )and try to browse the site

    Note In case if you are having multiple prompts when you are browsing site on the server Make sure you have disable loopback follow Method 2 of Kb 896861

    hope so this helps

    Thanks

     

    • Marked as answer by ShareBB Wednesday, January 25, 2012 2:14 PM
    Wednesday, January 25, 2012 5:43 AM

All replies

  • Are you using host headers? If you open IIS manager the site is started? If you try to browse the site from IIS manager can you access it? The Application Pool for this web app is started?


    MCITP|MCTS SharePoint| SharePoint Performance blog
    Tuesday, January 24, 2012 6:41 PM
  • Thank you for the reply:

    I am using host header. Site is 'running' in IIS manager but I can't access (same error). The application pool is started.

    Please let me know if you need more details.. I still need help.

    Tuesday, January 24, 2012 7:24 PM
  • If you try to access the site using localhost:portnumber is working?

    Have you configured a DNS entry for your host header?

    When you are accessing central admin site are you using fqdn of the server?

    Are any differences between the account\Identity that is used by central admin application pool and application pool for this site?

    Are you prompted for credentials?

    Are you using NTLM, Kerberos or FBA for authentication?


    MCITP|MCTS SharePoint| SharePoint Performance blog
    Tuesday, January 24, 2012 7:43 PM
  • Hi,

    Delete the site collection and create it once again.

    It seems that you do not have any data on it


    Thanks, Rahul Rashu
    Wednesday, January 25, 2012 3:21 AM
  • Hi ShareBB,

    Are you trying to access the page from within the server itself? If so, you are hitting the issue with FQDNs and Local Loopback - if so, you may be able to access the site from a client machine.

    Are you able to resolve DNS to the box? Have you verified the Host Headers in IIS?

    Hope this helps,


    Troy Lanphier -- MCT/MCSE/MCITP SharePoint Server 2010 Administration -- Author: Microsoft SharePoint Foundation 2010 Inside Out -- http://blog.sharepointcookbook.com
    Wednesday, January 25, 2012 4:43 AM
  • hi ShareBB

    As per My understanding you are not able to browse a site with hostheader which gves you "Can't display the webpage"... DNS error or server unavailable"

    Please do check

    1) Hostheader created in DNS should be pointng towards the sharepoint box  to comfirm this you can do NSlookup for ip address as well as the Hostheader to ensure its gettng resolved

    2) Once we have the point 1 done  you can move to IIS manager on you sharepont box Find you virturl directory of the Site  > click on add bindings > click on add add the hostheader Port number 80 click on ok

    3) check with ALternate Access mapping on Sharepoint central administration .Make sure that the Hostheader Url is added to zones

    4) do Iisreset/noforce (If possible )and try to browse the site

    Note In case if you are having multiple prompts when you are browsing site on the server Make sure you have disable loopback follow Method 2 of Kb 896861

    hope so this helps

    Thanks

     

    • Marked as answer by ShareBB Wednesday, January 25, 2012 2:14 PM
    Wednesday, January 25, 2012 5:43 AM
  • Thank you all. I think I am on a right track now....
    Wednesday, January 25, 2012 2:15 PM