locked
Windows SharePoint Services Search missing in Servers in Farm RRS feed

  • Question

  • "Windows SharePoint Services Search" is not showing in the my APP server. I checked in WFE als, there also it is not there. I checked in "Services->Windows SharePoint Services Search" is running in all servers. It was shown before. When I am playing around this. I lost it. 

     

    How to get back it?

     

     

    Photobucket
    ItsMeSri
    Monday, December 6, 2010 11:23 PM

Answers

  • Hi,

     

    Office SharePoint Server 2007 provides two search services: Office SharePoint Server Search and Windows SharePoint Services Help Search.

    The Windows SharePoint Services Help Search service is the same service provided by Windows SharePoint Services 3.0, although in Windows SharePoint Services 3.0 it is called the Windows SharePoint Services Search service.

    For more information, please refer to: http://technet.microsoft.com/en-us/library/cc263400(office.12).aspx

     

    Hope it helps.


    Xue-Mei Chang
    • Marked as answer by ItsMeSri Wednesday, December 8, 2010 2:31 PM
    Wednesday, December 8, 2010 9:40 AM
    Moderator

All replies

  • Click the View button where is says "Configurable" in this picture and show all, then do you see it.
    Kris Wagner, MVP, MCITP, MCTS Twitter @sharepointkris Blog: http://www.sharepointkris.com/blog
    Tuesday, December 7, 2010 3:09 AM
    Moderator
  • It is showing has a "Windows SharePoint Services Help Search", not "Windows SharePoint Services Search"
    ItsMeSri
    Tuesday, December 7, 2010 4:07 PM
  • hello, those are the only services that you have in SharePoint 2007

    - Windows SharePoint Server Search

    - Windows SharePoint Services Help Search

    Tuesday, December 7, 2010 4:58 PM
  • Hi,

     

    Office SharePoint Server 2007 provides two search services: Office SharePoint Server Search and Windows SharePoint Services Help Search.

    The Windows SharePoint Services Help Search service is the same service provided by Windows SharePoint Services 3.0, although in Windows SharePoint Services 3.0 it is called the Windows SharePoint Services Search service.

    For more information, please refer to: http://technet.microsoft.com/en-us/library/cc263400(office.12).aspx

     

    Hope it helps.


    Xue-Mei Chang
    • Marked as answer by ItsMeSri Wednesday, December 8, 2010 2:31 PM
    Wednesday, December 8, 2010 9:40 AM
    Moderator
  • I have the same problem that I am trying to resolve at this minute. I found a post online that stated they were only able to resolve this issue by restoring the Config Database.
     
    I am running WSS 3.0 and I have the same issue. I need to get this resolved because my users are complaining they are getting this errow now: "Your search cannot be completed because this site is not assigned to an indexer. Contact your administrator for more information"
     
     
     ****UPDATE: I thought I would go back and edit this post after resolving the issue several months ago. Afterall, this might help someone else.
     If you run into the issue above, you will need to make sure that your content database is configured to use the content search db you specified (or setup). Once you do, the name will actually change from Windows SharePoint Services Help Service to Windows SharePoint Services Search service, so remember to connect your content databases to your search databases.

    • Proposed as answer by ECM Arnel Thursday, May 5, 2011 6:48 PM
    • Unproposed as answer by ECM Arnel Thursday, May 5, 2011 6:48 PM
    Wednesday, December 15, 2010 10:18 PM