locked
add an Infopath document list to sharepoint site home page, but doesn't show all columns in the view RRS feed

  • Question

  • try to set the home page of the sharepoint site http://sharepoint/sitename/default.aspx to be a Infopath document list http://sharepoint/sitename/documentlistname/Forms/myformView.aspx I try it by adding web part, but it doesn't show all columns, it only shows form name, date etc, not all column published through Infopath. any one knows why?
    Tuesday, January 25, 2011 4:01 AM

Answers

  • Hi George,

    From your description, I understand that you had added the form library web part in the home page, but the some columns did not shown up in that view.

    Please click settings on the tool bar of the document library. Go to the bottom of that page and click the view name that you want to modify. Go to Columns section and select the columns that you want them to show in the view to display. Click OK.

    Go back to home page to check the result.

    Let me know if I misunderstand you, thanks.


    Best regards. Emir
    • Marked as answer by George Zhou Wednesday, January 26, 2011 10:08 PM
    Wednesday, January 26, 2011 5:46 AM

All replies

  • Hi George,

    From your description, I understand that you had added the form library web part in the home page, but the some columns did not shown up in that view.

    Please click settings on the tool bar of the document library. Go to the bottom of that page and click the view name that you want to modify. Go to Columns section and select the columns that you want them to show in the view to display. Click OK.

    Go back to home page to check the result.

    Let me know if I misunderstand you, thanks.


    Best regards. Emir
    • Marked as answer by George Zhou Wednesday, January 26, 2011 10:08 PM
    Wednesday, January 26, 2011 5:46 AM
  • Thank you Emir. Good hint, I have to select  the View same as the document library on the side of WEB Part edit page.

    Wednesday, January 26, 2011 9:11 PM