none
BSOD appeared after I unpluged the external USB Hard Disk RRS feed

  • Question

  • Hello everyone,

    I have installed Windows SteadyState in my Dell Laptop (D630). The protection disk is enabled in that laptop. However, when I unpluged my external USB Hard Disk from the laptop, the error showed as below
    .........
    .........
    STOP: 0x0000007E (0XC0000005, 0XF74E3688, OXA4D37C78, OXA4D37974)   

    Wdf01000.sys Address F74E3688 base at F74C3000, DateStamp 45499b23a


    In my hand, I have three laptops here and they have gotten the same issue.


    Anyone could help me to find the root casue and fix it?


    Thanks and Best Regards,

    Victor Leong 

       


    Monday, March 3, 2008 4:56 PM

Answers

  •  

    Hi Victor,

     

    Thanks for posting here!

     

    From the post, I understand that after you unplug external USB hard disk from the computer (while WDP is enabled), you may receive blue screen error.

     

    As this issue can be related to the conflicts between SteadyState service and some specific USB devices, let’s first perform the following steps:

     

    1. Click Start and then Run. Type in services.msc and click OK.

    2. Locate Windows SteadyState Service, stop it and change its Start type to Disable.

    3. Click Start and then Run. Type in msconfig and click OK.

    4. Switch to the Services tab. Make sure Windows SteadyState Service has been unchecked. Click OK.

    5. Restart the computer to test.

     

    If the issue persists, we can temporarily uninstall Windows SteadyState and check the result.   

     

    Best regards,

    Tuesday, March 4, 2008 3:06 AM
    Moderator

All replies

  •  

    Hi Victor,

     

    Thanks for posting here!

     

    From the post, I understand that after you unplug external USB hard disk from the computer (while WDP is enabled), you may receive blue screen error.

     

    As this issue can be related to the conflicts between SteadyState service and some specific USB devices, let’s first perform the following steps:

     

    1. Click Start and then Run. Type in services.msc and click OK.

    2. Locate Windows SteadyState Service, stop it and change its Start type to Disable.

    3. Click Start and then Run. Type in msconfig and click OK.

    4. Switch to the Services tab. Make sure Windows SteadyState Service has been unchecked. Click OK.

    5. Restart the computer to test.

     

    If the issue persists, we can temporarily uninstall Windows SteadyState and check the result.   

     

    Best regards,

    Tuesday, March 4, 2008 3:06 AM
    Moderator
  •  

    Hi Sean,

     

    I have followed your step and the issue is still existed.

     

    Therefore, I have uninstalled the Windows SteadyState in that laptop. After that, the issuse is gone.

     

    Do you have any idea of that issue?

     

    Thanks,

    Victor Leong

    Tuesday, March 4, 2008 9:47 AM
  •  

    Hi Victor,

     

    As the issue does not occur after removing SteadyState, we can consider this can be a compatibility issue. Let's perform the following steps to continue troubleshooting it.

     

    First, please install Windows SteadyState on the computer and use the following step to rename file "Wdf01000.sys".

     

    1. Click Start, point to Search and select "For Files or Folders".

    2. In the Search Companion dialog box, click "All files and folders".

    3. Type "Wdf01000.sys" in the "All or part of the file name" box.

    4. In the "Look in" box, choose "Local Hard drives".

    5. Click "More advanced options" and make sure that the "Search subfolders", "Search hidden files and folders", and "Search system folders" are selected.

    6. Click Search.

    7. When the file appears on the right side, please right click the file that and choose Rename. Please rename it to " Wdf01000old.SYS"

    8. Restart your computer in Normal Mode and check if the issue still occurs.

     

    Best regards,

    Wednesday, March 5, 2008 3:04 AM
    Moderator
  • Hi Sean,

     

    I have renamed this file.

     

    However, the issus is still occured because it will generate a new wdf01000.sys in "C:\Windows\System32\Driver" automatically when I pluged the external USB Hard Disk.

     

    Also, if we renamed this file with enabled the Windows SteadyState, the another BSOD will be occurs. (Beause it need the wdf01000.sys to detect the internal HDD)

     

    Do you have another method to fix it...?

     

    Thank you very much.

    Victor Leong

    Wednesday, March 5, 2008 12:27 PM
  •  

    Hi Victor,

     

    I understand that the file will be regenerated if we rename it.

     

    Victor, I would like to confirm if this occurs on every USB storage device or certain USB device. Meanwhile, based on the error, This is a kernel mode crash issue. Generally it occurs when a driver tried to access an address that is pageable (or that is completely invalid) while the IRQL was too high.

     

    To further troubleshoot this kind of kernel crash issue, we also need to debug the crashed system dump. Unfortunately, debugging is beyond what we can do in the forum. A suggestion would be to contact Microsoft Customer Service and Support (CSS) via telephone so that a dedicated Support Professional can assist with your request. Please be advised that contacting phone support will be a charged call.

     

    To obtain the phone numbers for specific technology request please take a look at the web site listed below:

     

    http://support.microsoft.com/default.aspx?scid=fh;EN-US;OfferProPhone#faq607

     

    Thank you for your understanding.  

    Thursday, March 6, 2008 4:41 AM
    Moderator