locked
Black Bars appearing on Outlook. Any ideas on what could be causing this? RRS feed

All replies

  • Does this occurs randomly or keeps showing black bars?

    What's the detailed version of Outlook client? Please first install latest updates for both Office and Windows to see if there are any improvements.

    If error continues, we can create a new profile to test the results. To do this, please go to Control Panel > Mail > Show Profiles. Click Add.

    Besides, we can try opening Outlook in safe mode to see if the issue continues. Please exit Outlook, press Win key + R to open the Run command, type outlook.exe /safe and then press Enter. This helps eliminate whether the problem lies on any third party add-ins.

    Any updates, please feel free to post back.

    Regards,

    Perry


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.

    • Edited by Perry-Pan Wednesday, July 17, 2019 3:15 AM
    • Proposed as answer by Perry-Pan Thursday, July 18, 2019 7:37 AM
    Wednesday, July 17, 2019 3:15 AM
  • This particular account has had this issue off and on very randomly. I have gone into plug-ins in the past and removed someone that were unnecessary. This has made the issue disappear for a good while (it has been a month since this last occurred). Office is up to date. The issue does not happen in safe mode that I can tell and I have trouble recreating it myself running outlook regularly. 
    • Proposed as answer by Perry-Pan Monday, July 22, 2019 3:19 AM
    Thursday, July 18, 2019 5:34 PM
  • This particular account has had this issue off and on very randomly. I have gone into plug-ins in the past and removed someone that were unnecessary. This has made the issue disappear for a good while (it has been a month since this last occurred). Office is up to date. The issue does not happen in safe mode that I can tell and I have trouble recreating it myself running outlook regularly. 

    This issue doesn't occur for a month after removing these plug-ins. It seems to be mostly related with these plug-ins. We can still monitor to see if it will come back. 

    I'd like to recommend you mark your reply as answer which will benefit other users a lot to quickly find useful information here.

    If issue comes back, you can also feel free to post back :)

    Regards,

    Perry


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.


    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    Friday, July 19, 2019 7:38 AM