locked
Unchecking "Allow Delivery Reports" has no effect RRS feed

  • Question

  • Hi all,

    I'm trying to stop Delivery reports (this is different to NDRs and Read Receipts), but I can't do it.

    I've unchecked Allow Delivery Reports in EMC > Organisation Configuration > Hub Transport > Remote Domains > Default(*), but delivery reports are still being sent. I've rebooted my server, too.

    I'm running Exchange 2010 (Version: 14.01.0289.001) with Rollup 3-v3.

    thank you all

     

     

     

    Monday, August 8, 2011 4:54 AM

Answers

All replies

  • Hi
       In fact, I don’t know your meaning clearly.
      
    Do not send delivery reports
    option means disable read receipts in your Microsoft Exchange Server organization. But you say that you don’t want to stop it.
       Deliver report can be open by ECP(owa), and it won’t be sent to user automatically.
       It is feature of exchange 2010 and it is not recommended to disable it. (No document is introduced to disable it).

    Tuesday, August 9, 2011 3:19 AM
  •  

    Hi
       In fact, I don’t know your meaning clearly.
      
    Do not send delivery reports
    option means disable read receipts in your Microsoft Exchange Server organization. But you say that you don’t want to stop it.
       Deliver report can be open by ECP(owa), and it won’t be sent to user automatically.
       It is feature of exchange 2010 and it is not recommended to disable it. (No document is introduced to disable it).

     

     

    Hi, and thanks for your reply.

    I missed a little bit out from my original message. The option is "Allow Delivery Reports", and it's found here; EMC > Organisation Configuration > Hub Transport > Remote Domains > Default(*) > Message Format > "Allow Delivery Reports" (a checkbox)

    As I said, I've unselected this and applied (and restarted the server). Delivery Reports are still being sent.

    Is there any way to stop the generation of Delivery Reports?

     

    Lastly, I assume the "things" I'm talking about are called "delivery reports". When I send an email using Outlook, I get an email sent to me saying;

    "Your message has been delivered to the following recipients:
    Blah Blah (blah@blah.com)
    Subject: FW: zzz"

    I want to make this change at the Exchange level, not the client level.

    thanks again

     

    Tuesday, August 9, 2011 5:18 AM
  • Hi
       1. The option is used to stop read receipts. You can read this article.
       2. Exchange doesn’t offer this function to disable deliver report.
    Tuesday, August 9, 2011 6:04 AM
  • Hi
       1. The option is used to stop read receipts. You can read this article.
       2. Exchange doesn’t offer this function to disable deliver report.

    Hi and thanks.

    You seem to be saying there are 2 automatic emails being sent; Delivery Reports and Read Receipts.

    The "Allow Delivery Reports" setting only affects "Read Receipts".

    There is no setting to stop "Delivery Reports".

     

    The problem I have is this (apart from the wonderfully names settings);

    For some mailboxes I forward a copy of all incoming email to my boss, using Mail Flow Settings on that particular user's Mailbox. I want to keep this forwarding secret.

    Every time an email is sent to someone who has this forwarding applied, the sender gets 2 Delivery Reports - one from the receiver and one from my boss.

    Is there any way I can forward all incoming email to a particular mailbox without the sender getting a Delivery Report from my boss?

    as always, thanks

     

     

    Tuesday, August 9, 2011 6:19 AM
  • Hi
       You want to stop deliver receipts not deliver report.
       If I
    misunderstand your meaning, please correct me.
       1. Set-ReceiveConnector –DeliveryStatusNotificationEnabled false
       You can read this link.
       2. You can try ANDY’s way to create transport rule to remove email header
        http://social.technet.microsoft.com/Forums/en-US/exchangesvradmin/thread/ee5a2146-7db6-45e2-928e-6fcc811de270/
    • Marked as answer by Terence Yu Friday, August 19, 2011 7:28 AM
    Tuesday, August 9, 2011 6:44 AM