locked
Windows 7 Gaming Resolution RRS feed

  • Question

  • Whenever I start a game eg. Hitman , the screen is small with two black bars covering the screen. Same happened with GTA San Andreas. My regular resolution is 1280x800 and Intel 945 onboard graphics.

    Pc Model is Compaq C772TU, Intel Dual Core , 1.7GHz, 2 GB ram


    Wednesday, October 28, 2009 3:57 AM

Answers

  • You can try to change your desktop screen resolution to a standard 4:3 instead of widescreen to test.

    Also have you tried to find if there is a resolution setting in game? I think GTA should have such a setting.

    A game may not work properly in a new system as it is not designed for Windows 7. You can try to get a patch (I found a v1.01 patch online) to see if issue can be fixed.
    Thursday, October 29, 2009 5:44 AM

All replies

  • This should be caused if the desktop is set as a widescreen resolution but the game is not.

     

    First check if we can change the resolution of the game. Also try to upgrade the driver of the onboard display card. You may find a driver on Intel website.

    Wednesday, October 28, 2009 8:25 AM
  • I checked the driver. its the latest. The games worked normal under vista and xp.

    Any other suggestions?/


    Thanks.
    Wednesday, October 28, 2009 6:09 PM
  • You can try to change your desktop screen resolution to a standard 4:3 instead of widescreen to test.

    Also have you tried to find if there is a resolution setting in game? I think GTA should have such a setting.

    A game may not work properly in a new system as it is not designed for Windows 7. You can try to get a patch (I found a v1.01 patch online) to see if issue can be fixed.
    Thursday, October 29, 2009 5:44 AM
  • thanks! will try it out!
    Thursday, October 29, 2009 2:15 PM