locked
Windows 7 ctrl alt delete locked but logged in user. RRS feed

  • Question

  • Windows 7 on a domain, unlocking the workstaion post a control alt delete. There is a new screen showing the logged in but locked user account. How can this be removed so ctrl alt delete goes straight to the password screen?
    Thursday, January 21, 2010 1:53 PM

Answers

  • This is by design and cannot be altered.
    • Marked as answer by Dale Qiao Monday, January 25, 2010 5:34 AM
    Friday, January 22, 2010 12:00 PM

All replies

  • Hi page,

    Does this issue occur with all domain users? How about the local account?

    I am assuming that you received the Interactive logon screen. Please contact your IT administrator to check if he configured the Interactive logon screen in Group Policy setting. Meanwhile, please look into the Local Group Policy Editor to locate:

    Computer Configuration\Windows Settings\Security Settings\Security Options\

    Check if the following two entry is enabled:

    Interactive logon: Do not display last user name

    Interactive logon: Do not require CTRL + ALT + DELETE

    Best Regards
    Dale
    Friday, January 22, 2010 10:22 AM
  • This is by design and cannot be altered.
    • Marked as answer by Dale Qiao Monday, January 25, 2010 5:34 AM
    Friday, January 22, 2010 12:00 PM
  • Thanks for you help I don't suppose you could elaborate on this abit to better my understanding?

    thanks..

    Friday, January 22, 2010 12:38 PM
  • Sorry for my previous misunderstanding. Les52 is right, it is by design.

    Best Regards
    Dale

    Monday, January 25, 2010 5:34 AM
  • I don't see how this is by design. One 1 PC I get the locked notification WITHOUT the password prompt and on another I get the locked message WITH the password prompt. I should get the locked message AND the password prompt. Both PCs are domain PCs and this behavior has changed before so I think it may be MS update related.
    Wednesday, March 21, 2012 2:59 PM
  • I don't think that this is the correct answer.

    This behavior start yesterday after I had to swap my hard drive into a new shell.  Before that, pressing CTRL-ALT-DEL took me straight into the userid/password logon screen.

    Thursday, August 23, 2012 3:59 PM
  • Hi.  I have two Windows 7 laptops, one that I've been using for a while and that behaves "properly" (when the machine is locked and press ctrl alt del, I get to a password prompt) and a newly-built one that, when ctrl alt del is pressed while it was locked, instead shows me my name and I have to click again to get to the password prompt.

    I'm trying to understand exactly where this setting is stored, because it doesn't appear to be in the local security policy...but it obviously isn't required behavior because my legacy laptop (same user ID, same domain) doesn't have the issue.

    Thursday, November 1, 2012 9:24 PM
  • Hi, I have the same issue. It was not always that way, but I did not do anything to change the behavior, so I guess it was changed after an MS update. Have you been able to find the setting to change it back?
    Saturday, August 9, 2014 4:29 AM