Slow shutdown (4+mins) and 1 min logon win7x64 RRS feed

  • Question

  • Hello everyone,

    Firstly, I've read through the forums, and disabled all I could, performed clean boots, disabled the clearpagefile reg check from 1 to 0.    I did not previously have this issue with Win7 x64 when I first installed my new SSD.

    However, now I've noticed it takes approx 4 minutes to shut down the computer, even with all services, and startup items disabled.  My system specs are below:

    Dell Precision m6400 


    Operating System:

    Microsoft Windows 7 Professional 64-bit SP1

    Intel Core 2 Extreme QX9300 @ 2.53GHz 114 °F Penryn 45nm Technology

    12.0GB Dual-Channel DDR3 @ 532MHz (7-7-7-20)

    Dell Inc. 0D138P (Microprocessor) 114 °F

    Generic PnP Monitor (1920x1200@60Hz) 512MB Quadro FX 2700M (Dell) 121 °F
    Hard Drives:

    112GB Corsair Force GT ATA Device (SSD) 101 °F
    932GB SAMSUNG HN-M101MBB ATA Device (SATA) 94 °F
    Optical Drives:

    HL-DT-ST DVD+-RW GS20N ATA Device

    IDT High Definition Audio CODEC

    I've run a xbootmgr run, and I personally did not see anything abnormal except for the long shutdown here

    <interval name="NtShutdownSystem" startTime="22797" endTime="134945" duration="112148"/>


    <interval name="IoShutdownSystem" startTime="23410" endTime="134368" duration="110958"/>

    If anyone can help me to solve my long shut down, I'd greatly appreciate it!

    Friday, April 26, 2013 9:25 AM

All replies

  • Also, forgot to attach the xbootmgr log.

    Here's the link


    Friday, April 26, 2013 9:29 AM


    I noticed this:

    <serviceTransition name="FontCache3.0.0.0" endedAt="-1" firstCheckpointedAt="-1" startedAt="17810" container="PresentationFontCache.exe (764)" processingTimeDelta="0" firstCheckpointTimeDelta="9223372019044" totalTransitionTimeDelta="9223372019044" transition="stop" group=""/>

    Please check Windows Presentation Foundation Font Cache referring to the following KB article:

    Error message or high CPU utilization when running a Windows Presentation Foundation (WPF)-based application


    In addition, if you have configured “Clear virtual memory pagefile when system shuts down”, please also see:

    Windows shuts down slowly when it is set to clear the virtual memory pagefile on shutdown



    Nicholas Li
    TechNet Community Support

    Monday, April 29, 2013 8:26 AM
  • Hello!

    Thank you for the eyes to see something!  I've gone ahead and followed the KB article 937135, as well as the 320423, and it still has quite a long shutdown process.  I will later today re-run a bootmgr log of the current system, and it's functional operating state.

    Friday, May 3, 2013 11:54 AM
  • You can try this:

    Open registry editor (open start->regedit.exe->press Enter). Go to HKEY_LOCAL_MACHINE\SYSTEM\ControlSet001\Control and look for WaitToKillServiceTimeOut key. Double click it and set the value to 250. Click Ok. Now, close the registry editor and shutdown it to check.

    Balaji Kundalam

    Saturday, May 4, 2013 6:13 AM