locked
Feature Request: Enable .NET Framework 3.5 by Default RRS feed

  • Question

  • Just as .NET Framework 4.5 is enabled by default, enable .NET Framework 3.5 as a default.  Having to have Windows 8/8.1 connect to the Internet in order to install the feature is a fail. Yes, a user can invoke a command line to install the feature offline, but no one knows this--except for a few high-point posters here on TechNet.

    Already, there are many, many developers who have developed applications based on .NET Framework 2.0/3.0/3.5.  Don't make us have to manually install as a "must do" once the OS is installed.

    Wednesday, July 3, 2013 9:49 PM

Answers

  • MS thinks that .net 2.0/3.5 are legacy. So they removed it by default.

    I agree that it should be still part of Win8.x, because we see a lot of questions here about .net 3.5 install failures.


    "A programmer is just a tool which converts caffeine into code"

    Thursday, July 4, 2013 6:09 AM