none
Login with PIN raises error 80090027 RRS feed

  • Question

  • Dear technet community,

    I've set up a complete new system with Windows 10 Version 1607 (Build 14393.10).

    The system is joined to our domain and I logged in with my domain account which is member of the local admins group.

    Then I added my Microsoft account, my Office 365 account and joined the system to the Azure AD integrated Mobile Device Management.

    After that I've set up a PIN, a Work PIN and the fingerprint reader.

    Now when I try to log in with my fingerprint, nothing happens. When I try to log in with my PIN instead, I get the following error message.

    "Something went wrong (code: 0x80090027). Restart your device to see if that fixes the problem"

    Can anyone point me in the right direction?

    Cheers

    Sascha

    Wednesday, September 7, 2016 6:07 AM

All replies

  • Hi Hallasan,

    According to your description, have you try create a new local user (admin group) and associate that account with your MS account to check?

    Hope it will be helpful to you


    Please remember to mark the replies as an answers if they help and unmark them if they provide no help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Thursday, September 8, 2016 9:56 AM
    Moderator
  • Same problem here.  Let me know if you find anything.
    Friday, November 4, 2016 5:35 PM
  • I have the same issue on my Surface Book running Win 10 IP build 14959. This issue occurs first time on previous build where I couldn't login to domain user account without domain controller being available (online). After update to 14959 I can login without DC available, but PIN issue still occurs.

    I tried to change PIN same as remove PIN and create again, but nothing helped.

    Any ideas? I was used to login with IRIS face recognition and now I have to type password, what is annoying.

    Friday, November 4, 2016 6:37 PM
  • Hello Jeffrey, hello Filip,

    sorry for not having better news, but on my site the problem just disappeared after a few more Windows updates.

    Kind regards

    Sascha

    Tuesday, November 8, 2016 11:15 AM
  • Hi there. I have found workaround in my case. I did that on Win10 Insider build 14965.

    First I remove PIN (https://www.youtube.com/watch?v=Rwrkm7761Z0&index=25&list=PLP605zxphLaso8l2TR0PM357gLfYB8HOd) and Face Recognition login. Then I open Settings -> Accounts -> Email & app accounts. Here I had 2 accounts under "Accounts used by other apps". First was my work Office 365 account and second was my private Microsoft Account. I removed Office 365 account. Then I set up a PIN login and it worked!!! Then I setup Face Recognition login and worked! Finally I add Office 365 account again (settings -> accounts -> access work or school) and PIN still worked!

    Hope it helps to all of you too.

    Thursday, November 10, 2016 11:10 AM